cancel
Showing results for 
Search instead for 
Did you mean: 

GraphQL server responded with error 2078011

joesm13
Level 2
I just purchased the Quest 2 for my son for his birthday. I am trying to purchase games for him, but only get the above error message. Any assistance is much appreciated.
29 REPLIES 29

Willsenfung
Level 2

I also have this problem. I sent a support ticket in already. But since it's a flash sale I would like to have it fixed asap. I also have two games already from the Essential Bundle so that might be the same case?

Which games do you have? I have pop 1 and super hot. I also raised a ticket but I highly doubt support will come back in time. Also from previous posts on this it doesn’t seem like they have a fix. They’ll just offer a small credit after it’s too late 😞

deezulboy
Level 3

Ya i have eleven and pistol whip...the more i think about it i really only want pop one and superhot and those 2 at regular price is less than the cost of the bundle for me so I'm actually kind of glad it didn't work lol.  Oculus is so silly. The whole point of a flash sale is to get people to spontaneously buy something...I wonder how much money they've lost on this bundle and past bundles because their software doesn't work right? 

ME TOO, I've been trying all day since this is an amazing deal, such a shame 😞

 

davidroom
Level 4

I’ve created a new thread here including a screenshot of the error, it might be good if everyone adds post to this one and then it might get some attention:

 

https://forums.oculusvr.com/t5/Support/Flash-Sale-Cannot-Buy-Gaming-Essentials-Pack-Error-2078011/m-...

 

 

S1NRATH
Level 2

Same

rjpr
Level 2

Well, same here. Tried with 2 different cards and PayPal. I also have 2 games (Eleven VR and Population One)

Phantasmadam
Level 2

Update: Mine just worked. With an hour to spare. 

It fixed! 🤗

FireBun99
Level 2

Thanks god! It works now