cancel
Showing results for 
Search instead for 
Did you mean: 

Has anybody solved the AirLink not actually listening issue?

The-Burrito
Level 3

I've opened a support ticket about this but it's been a week since I've told the rep what I've done so far to troubleshoot. In the meantime I'll ask here.

 

AirLink has not worked for me since the day it became available to me. With it on in the app, both in beta and non-beta, the Quest 2 simply does not find my PC. Virtual Desktop certainly works fine, though. I've completely wiped the app and reinstalled it twice. I've even reset the headset a few times as well... and tried the desperation move of manually opening ports via command line. Nada. netstat -ab and -an both show no 5669 port in use.

1 REPLY 1

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hello, we apologize for the wait. Since you are continuing to experience trouble with your AirLink, let's go ahead and collect your Oculus logs and click here to submit a new support ticket.

 

If you are not sure how to gather your Oculus logs, please click here for instructions. We're here to help! 🙂