cancel
Showing results for 
Search instead for 
Did you mean: 

Headset loses airlink Pairing

NekoSteamBoy
Level 2

Hey everyone

For some Reason one of my Headsets (2 in Total) loses the connection to my Computer via Airlink as soon as i quit it once or leave the headset fall into standby making it disconnect from it. 

In the Oculus app my Device loses the Controllers only the headset is shown as "Active" there is NO WAY to reconnect the airlink or to pair it again. I have to restart the App remove the device several times (since it reapears) and try to get the headset to get a pairing request through. No Factory Reset is helping, ive already asked support they couldnt help either 😞 and i dont know what else todo.

My Hardware:
Prozessor Intel(R) Core(TM) i5-10400F CPU @ 2.90GHz, 2904 MHz
NVIDIA GeForce RTX 3060
16gb ram

As i said the other Quest doesnt has the Problems. Both are on the same Version all drivers on the pc are up to date. 


3 REPLIES 3

TomCgcmfc
Level 15

Maybe make sure your other Q2 is powered down, not in sleep mode.  Also maybe try logging out of your phone app and login again.  Then startup only your problem Q2  and see if it's recognized in your phone app ok.  Then try all this again.  Try to avoid sleep mode with multiple headsets imho. 

 

Also, check your router settings and make sure that you have disabled 2.4/5Ghz band steering and select a single 5Ghz channel like ch36 (not auto select).  Good luck mate and cheers. 

i9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

Other Q2 is shutdown. (only one turns maybe into sleep mode if kid needs something)
Its on its own 5gh Network
On the phone everything looks fine 
On PC It shows as "active" (sometimes with controllers often without) in the Q2 i see the PC but i cant click "Start" (its unclickable) resetting the Airlink inside the Headset turns it into "pairing" again but nothin happens on Pair =( 

Sounds like it could be a problem with your controllers.  Maybe try pairing your other controllers temporarily and see if the same happens.  Also do the same with you other Q2 with those controllers. If your problem Q2 works ok with the other controllers, and their controllers have problems with your other Q2 then contact Oculus support and let them know you may need replacement controllers. 

 

Could also be a problem with other device interference (eg. bluetooth and some wireless home phones).  Sorry, all I can think of.

i9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro