Showing results for 
Search instead for 
Did you mean: 

Hello, I need help with my VR :)/Crashing issues

Level 2
Hihi! Excuse my English, it isn't my first language. I have the Oculus Rift (Over two years, however,it functions perfectly fine.) And the newer model of the ASUS laptop (A month or two.) 

I decided upon myself to purchase the new ASUS laptop, and it handles VR perfectly fine. The VR worked for a week, until one day when I tried to play it crashed the entire computer. Very strange, as it crashed 10 minutes in. I feel its a software issue because I tried my brother's oculus (The quest) and it also crashed. ). I'm not sure what to do, as I contacted support twice now.  I put the oculus logs below :>> 


Level 8
Check cables. They might have been injured. I got similar problem years ago with my usb cable. It was damaged and faulted my computer.

Level 2

saami81 said:

Check cables. They might have been injured. I got similar problem years ago with my usb cable. It was damaged and faulted my computer.

Really? Honestly to me, they connect perfectly fine. I'm kinda confused since this also happened with another oculus set (my brothers) 

Level 3
Check  cables(both ends), driver updates, windows updates, Oculus firmware updates.  Remove and re-add drivers.  Re-install  Oculus App...

Support  steps:
I understand that you're considering of getting a replacement for your Quest device, but before we look into other options, please try the troubleshooting steps below first and see if it helps:

  • Try repairing your Oculus Home. To do this:
  1. Go to (oculus setup page)and click Download Oculus Rift software.
  2. Select Repair.
    • If Windows asks you if you’re sure you want to open this file, click Yes.
    • If Windows Defender prompts Windows protected your PC, click More info and then click Run anyway.
    • If your antivirus software restricts the file from opening, temporarily disable your AV and continue.
    • Please remember to re-enable your antivirus software once you've completed the repair.
  3. Allow the repair process to run, download and install.
  4. Launch the Oculus app and check if you are still experiencing the issue.

  • Try manually uninstalling the Oculus Home software by deleting all files and folders in Safe Mode. To do this:
  1. Disconnect your computer from the internet.
  2. Backup any necessary content.
    • Steps removed -  just don't delete your games.
  3. Reboot into Safe Mode.
  4. Uninstall Oculus Home using the Control Panel.
  5. Delete all Oculus folders from the following folder:
    • C:\Program Files
  6. Remove any Oculus folders from the following locations:
    • C:\Users\YourUserProfile\AppData
    • C:\Users\YourUserProfile\AppData\Local
    • C:\Users\YourUserProfile\AppData\LocalLow
    • C:\Users\YourUserProfile\AppData\Roaming
    • C:\OculusSetup-DownloadCache
  7. Restart your computer in normal mode.
  8. Reconnect your computer to the internet.

After that realm, your going to be stuck in the support loop...