cancel
Showing results for 
Search instead for 
Did you mean: 

Help with cloud save on shared Oculus Quest 2

Blonde_Valkyrie
Level 3

My son has an Oculus Quest 2, new from Christmas.  He is the admin/owner of the headset.  I was added to sharing and have a logged in account.  Last week we had some sort of error with the headset asking for a pattern code which my son had never made one.  No he's not 10 and yes he's sure he never made one.  I made a pattern code on my account because I didn't know when I was adding my account.  We could still unlock my account just not his.  We tried mine and numerous made up patterns, turning the Oculus off and on, turning off Wi-Fi to no avail.  After getting on a chat with support they told him to use his phone app to go to the device section and remove pattern code but his phone refused to ever pair with the headset no matter what we did.  Reset modem, turned on and off Wi-Fi, deleted and reinstalled app, we tried everything.  Only answer was factory reset ?!?!  I was so dumfounded as to what technology we have on this headset that it was the only fix for the problem!  These aren't some crap I ordered on Wish!  Whelp we made sure the cloud save was toggle was on and he factory reset it.  He was able to sign in and everything was there.  For me the only game I had played was Resident Evil 4 and I was almost done beating the game.  My progress in game is nowhere to be found.  You can click the 3 dots on the app window and click achievements and see them all but when you load the app my progress is gone.  Where is my cloud save and how to I get it back?  I logged in here on my laptop on the Oculus website and the game doesn't even show up in the list.  I uninstalled it from my games on the headset.  I did an app update on my phone and an update to the headset.  Shut down and restarted the headset.  Redownloaded the app.  I logged in and out of the website and the app still doesn't show up for me.  I also tried pairing the app to the headset multiple times and will not pair, thinking maybe that's how to get my cloud save to show up???

4 REPLIES 4

OculusSupport
Community Manager
Community Manager

Hi Blonde_Valkyrie! We understand you're looking for your saved progress of Resident Evil 4 on your secondary account on your son's headset. The steps to view apps supported by Cloud Backup can be found here. Usually uninstalling and reinstalling the app will bring back saved progress.

 

As for pairing the headset to your mobile app, it can only be paired to one mobile device at a time. This would be the reason you aren't able to pair your phone to the headset.

 

We really hope this helps clear some things up, and you're able to get back to gaming soon!

Ok to the pairing of the headset to my phone but where is my saved progress?  I stated I looked under that section where you shared a link and the app does even show up that I have it downloaded let alone if it can be saved or not. Another app I have, Population One, also does not show up.  I've Googled and found in various places Resident Evil 4 is an app that has cloud save.  Everywhere I try to get help everyone just keeps telling me to do the same thing, go look under devices>   cloud back up.  That is not helping me restore my game progress.

Your not alone. Same thing happened to me. I finished resident evil 4 & was playing again on pro mode. I was about finished when cloud save failed me too.

Maybe it'll work one day about the time quest 3 comes out. Good luck! 

This is unacceptable we own 2 Quest 2 and their expensive cords and cases.  We’ve spent good money I spent 20 hours on this game 😠