cancel
Showing results for 
Search instead for 
Did you mean: 

Horrible Stuttering Via Link

mcplane
Level 4

I have recently upgraded my PC so that I can run DCS world in VR. However, whenever I'm running the game, right as I spawn in I get horrible stutters. Sometimes GPU usage touches 100% (See video) but the more unusual thing is the cpu usage usually hits 100. The video I took shows some of the glitchiness. It's pretty much unplayable. I've tried reinstalling the oculus app, done graphics driver updates, turned on and off dev mode, tried a new link cable, tried reducing graphics settings etc. The vr 'mirror' on my display never glitches like I see in the headset. Is it a faulty headset by chance? During the worst of it, the oculus service is reaching 40% cpu usage.

 

As an update, I lowered settings so none of my resources were even near 100%, and the headset still struggles with stuttering.

 

Specs: Quest 2/i7-9700K/RTX3070ti/64GB DDR4 Ram/1TB Nvme ssd/Oculus Link Cable (USB-C)

 

Stutter shown here:

 https://www.youtube.com/shorts/BpkFULgqiNo 

1 ACCEPTED SOLUTION

Accepted Solutions

mcplane
Level 4

For anyone following along on this post, I have solved my issues. As much of a joke this sounds like, all of my issues went away by purchasing another headset. Specifically the HP Reverb G2. It was on sale a week or so ago (it may still be). Everything works great now!

View solution in original post

18 REPLIES 18

PITTCANNA
Level 13

Looks like encode and fps is set to high. What are you settings look like fps, render and odt window if you changed any of those.

All of my settings are set to default. 72fps, 1.0x resolution. I even defaulted everything in the oculus debug tool

I did use oculus tray tool to try to change some settings though, so I'm not sure if all of them reset, and I don't know how to check that

What are the in game settings? Also make sure you have additional apps closed 

mcplane_0-1660176683629.png

 

OculusSupport
Community Manager
Community Manager

Hey there mcplane! That's not an experience we want for our customers, so let's see what we can do to help.

 

We appreciate your troubleshooting steps and for verifying that your PC meets the requirements.

 

We suggest that you check that you drivers are up to date. 

 

If its still stuttering we suggest for you to make a support ticket HERE to further help you with one on one attention.

Yes all drivers are up to date. I'll go ahead and send a ticket 

Alright! We'll get you taken care of and back to a smooth Link experience. See you in support!

J-Guy
Level 4

Have you tried to disable link sharpening from oculus debug tool? Worked for me with Quest 1….