cancel
Showing results for 
Search instead for 
Did you mean: 

How do I turn off ASW. It is ruining my experience with Elite Dangerous ?!

stevesideas
Level 3
I get distortion all the time on text, menus, galaxy map and the game in general. It seems more clunky than before as well. I have a good system. 1080gtx, i7-4770, 32gb ram. Please tell me I can turn this so called "feature" to improve visual performance off !
9 REPLIES 9

n3bulaR
Level 4
Try CTRL+Numpad1.

Tezsa
Level 3
I tried that and it doesn't work, ASW causes issues for me when using FlyInside so it would be great if I could turn it off.

Tezsa
Level 3
Just found out that you need to have NUMLOCK on when pressing CTRL + KP1.

TwoHedWlf
Level 11

Tezsa said:

Just found out that you need to have NUMLOCK on when pressing CTRL + KP1.

Obviously, because ctrl+1, not ctrl+end.

whitav8
Level 4
I want to permanently disable it. I don't want to have to hit CNTRL+1 everytime I start my app.

n3bulaR
Level 4
@whitav8 Could be easily solved by having a checkbox in home. But letting the user adjust settings is not Oculus' style.

Nutnhoney
Level 3
I don't have a number pad on my keyboard, is there another way?

beatpickle
Level 2
You can use the on-screen keyboard in Windows. Start Menu > Windows Ease of Access > On-Screen Keyboard.

mazpri
Level 3
it would be better if Frontier devs could add a setting in graphics options. Even better would be Oculus provides a setting on a per app basis.... but such things don't look likely with regards to Oculus philosophy in general....