cancel
Showing results for 
Search instead for 
Did you mean: 

How to stop the annoying back ground noise?

raymond_abel_33
Level 3
Using Oculus app last version. (current is Oculus software, Version 12.1) with Rift CV1.

How to quiet the anoying, new age background sound?

Thanks for your time
Ray
5 REPLIES 5

Crazy_Sane
Level 9
Hi,
If you can't turn it off you could just turn down the volume.

Failing that, you could stab the speakers with a screwdriver. That works for me every time.

raymond_abel_33
Level 3
I remouved the Rift sprekers but the Rift sofware send the sound in my wirell headset.  I try to turn it off, then mute in the Oculus software but as soon as I touch the volome on my head set then the stupid sound start all over agan.  I feel to sell the Rift to get someting else

TomCgcmfc
Level 15
From your Oculus home press the small left controller menu button.  Go to Preferences/audio and adjust or mute background music and maybe also sound effects.  This works for me with 12.1.
i9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

raymond_abel_33
Level 3
I found that the sound comes from "Oculus home" Even whan all muted, each time I open Oculus app, I have to go in Oculus home, then the anoying sound stop.  Is theire any way to simply not lais Oculus home?

TomCgcmfc
Level 15


I found that the sound comes from "Oculus home" Even whan all muted, each time I open Oculus app, I have to go in Oculus home, then the anoying sound stop.  Is theire any way to simply not lais Oculus home?

Ya, go to your Oculus desktop app settings tab.  At the bottom disable start in oculus home slider.  Next time you startup you will be homeless.
i9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro