cancel
Showing results for 
Search instead for 
Did you mean: 

Is there a way to define a default save dir for Oculus Medium?

Goesta79
Level 2
I'm having trouble saving any kind of data from Medium. My windows account username contains a german Umlaut (ö) and so does the C:\Users\%USERNAME%. (suprisingly the first time ever this has caused me trouble)
Saving scenes, screenshots, recordings all returns the same error message saying Medium was not able to create the directory, with the Umlaut being garbled into two special characters. This seems to me like a localization issue, i.e. some part of the code involved in saving files not being able to process the same characters that windows allows for a directory name.

If I run Medium on the same computer under a different account with a "save" username everything works fine.

Is there a place to formally report this as a bug? Is there a config file, either for Medium or for Oculus in general, where I could define a "save" path for such files? Renaming the windows user so that the folder gets renamed is too troublesome for a workaround.
2 ACCEPTED SOLUTIONS

Accepted Solutions

Doriath
Level 4
Medium's save folder is defined here: HKEY_CURRENT_USER\Software\Oculus\Medium\LibraryDirectory

If you change the path in this registry key and then start Medium it will create a new folder and act like it's your first use.

View solution in original post

Goesta79
Level 2
This worked perfectly! It turned out that the value of the registry key HKEY_CURRENT_USER\Software\Oculus\Medium\LibraryDirectory was already corrupted, so entering the intended directory (with the german Umlaut) solved the issue.
Thanks a lot!

View solution in original post

2 REPLIES 2

Doriath
Level 4
Medium's save folder is defined here: HKEY_CURRENT_USER\Software\Oculus\Medium\LibraryDirectory

If you change the path in this registry key and then start Medium it will create a new folder and act like it's your first use.

View solution in original post

Goesta79
Level 2
This worked perfectly! It turned out that the value of the registry key HKEY_CURRENT_USER\Software\Oculus\Medium\LibraryDirectory was already corrupted, so entering the intended directory (with the german Umlaut) solved the issue.
Thanks a lot!

View solution in original post