cancel
Showing results for 
Search instead for 
Did you mean: 

Known Issue - Black bar when accessing store (Link/Air Link)

TSKGPage
Level 3

When I’m using the AirLink and I’m on my VR desktop, I will click on the store and the store doesn't appear.  Instead a black bar pops up in my view about the same shape and size as the Oculus frame and wherever I look, it moves with me.  When I want it go to away, I have to unlink and relink my connection.  But, it reappears each time I want to visit the store on the VR desktop.

 

Has anyone else run into this issue and know of a solution?

 

Black bar in view of store screenBlack bar in view of store screen

1 ACCEPTED SOLUTION

Accepted Solutions

TheLegend27
Retired Support

Hey everyone! This should have been fixed in V39, but it's pretty apparent that it's still a glaring issue within the community, so I'm going to bring it up to our engineering team to see if we can get a pair of eyes on it.

 

For now, please keep posting your reports for the team, and we'll be posting updates here as we get them. Be sure to subscribe to the thread for notifications.

 

Update: The team has made some improvements for Link in v41, so as that rolls out, please test this out again and let us know if you're still seeing the issue. If you are, please report the issue using the report a bug feature, and we'll continue to monitor reports to see if the issue comes up again.

Technology, at a certain level of sophistication, is indistinguishable from magic. - some wise guy or something probably

View solution in original post

50 REPLIES 50

RetroRocker
Level 4

I have a Quest 2. Whenever I click on the Oculus Rift Store using the PC Link, I get a large black rectangle on my headset display. It follows my head movement and obscures the screen.  Occurs both with Link cable and Airlink. I've tried re-booting my PC and my headset.  Doesn't help.  Anyone else get this?  Is there a fix?

I am getting the same thing, and I saw a post somewhere else of other people getting it, too.  I'm not sure if it's affecting everyone, but it seems that for many people the Oculus Store currently doesn't work when run via the Oculus Link taskbar.  However, if you open the desktop window while you are connected to Link you can access the store from there inside the Oculus app instead.

Thanks.  That's pretty much what I've been doing.  I did, however,  submit a ticket. No word yet. 

OculusSupport
Community Manager
Community Manager

Hey there! Does this happen with any other applications in the Rift UI, or just the Oculus Store? Do you know which firmware version you're running on the headset (V38/V39)?

 

We know it's more of a workaround than a fix, but you could always purchase the game/app on the desktop app, then it'll appear in your headset library to launch when you want it. Are you able to replicate the issue with a Link cable instead of Air Link?

NomadsAnIsland
Level 5

I had this same problem and reported it 2-3 weeks ago as well as sending an email to support.

 

It appears to have been fixed in v39 of the Windows App which just updated a few minutes ago.

I hopped on the Oculus when I got home and checked.  I have V38.  When I would punch up the store it would show up and follow me around everywhere I went on the VR dashboard.  But today, it's gone!  I used the cable and AirLink and no bar to speak of.  Thanks for the help.

Thank you for the information.  I hopped on the Oculus when I got home and it's gone.  I used the cable and AirLink and no bar to speak of.  See you around the VR world!

Gairickson
Level 3

I had this issue too, and it was the store that was causing it. I'll go ahead and see if the new update to the oculus software fixed it.

Gairickson
Level 3

Yup, store is fixed with the new software update.