cancel
Showing results for 
Search instead for 
Did you mean: 

Latest Elite Dangerous update won't load!

steve526
Level 2
I've been playing ED Horizons Commander Deluxe Edition ever since I got my Rift, about a year ago.  When I try to update the game with the latest version, it hangs at 99% for a long time, then states that my antivirus SW is preventing me from installing the SW, and directs me to the Oculus support page for help.  When I go there it suggests I add Oculus to my trusted programs list in my anti virus SW.  Did that, same result.  The second recommendation is to turn off my antivirus SW while installing the update.  Did that, still the same result.

I've been using Bitdefender antivirus SW for several years.  All previous updates to ED and other games have worked just fine to this point.  Is there really an antivirus issue here, or is something else going on?  Is there something I'm missing or doing wrong?  Is anyone else having this problem?

Thanks for any help or advice you can give me!

3 REPLIES 3

Keron119
Level 3

Hello Steve526, This solution posted by another user worked for me.

rdolivaw said:
Here is my workaround, a little different.

In your oculus install directory, named Oculus, you will find a sub-directory named "Software" and below that two more; one named "Software" and one named "Staging"
Software/Software will contain directories for all of your installed games.

If you have attempted the install and it aborted as in the messages above, there will be directories in each of those directories named "frontier-developments-plc-elite-dangerous".

The one in Software/Staging is E:D v2.4 , the one in Software/Software is E:D v2.3.
With Oculus Home NOT RUNNING, I deleted the v2.3 directory in Software/Software and moved the v2.4 directory from Software/Staging to Software/Software.

I then started Oculus Home and it downloaded a small update (~300mb) for Elite Dangerous, installed it successfully and all is well. I am now running 2.4.

Hope this helps someone. You can always revert by placing the 2.4 directory in its original location and restoring 2.3 from the recycle bin.
 

1point21jiggawa
Level 5
Others have also had success by uninstalling and reinstalling ED. 
Hey, I have a signature. 

cybereality
Level 15
We're aware of the issue and are looking into it now. For the time being, you may want to try uninstalling and reinstalling the game as that has worked for some people. Thanks.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV