cancel
Showing results for 
Search instead for 
Did you mean: 

Link Constantly Stops.

EnderWolfC
Level 2
I have been attempting to use the oculus link with my new quest. I am using the original cable with a USB C 3.00 to USB A 3.00 Adapter. I have run multiple USB tests and they all have said it works well at 356mpbs. Then I try to use the link on my oculus I click deny access at the part I was told to and I click to enable link. Every time I do this before link even opens it says link stopped so I click open again and then it says link constantly stops please close the app. I have tried this multiple times but it always has the same result and has still never opened link. Please help me with this if you can.
3 REPLIES 3

EnderWolfC
Level 2
Every time that it attempts to run oculus link it would act like it was suddenly disconnected and reconected but it would only do it when I tried to run oculus link the USB adapter works well and it doesn't mess up when jostled around. Though every time I run link my computer makes the sound as if it was disconnected and then my oculus quest goes back to the screen where it asks for permission to access files as if I had just plugged it in. Also the first time it says "Oculus link stopped". The second time it says Oculus Link continues to stop and then the third time it says would you like to connect to oculus link and it just goes in a circle until I click not to connect. Please help with this.

snifsnif
Level 2
same

FunctionsNot
Level 3
Might help with the fix I found for my system. https://forums.oculusvr.com/community/discussion/91431/how-to-fix-laptop-issues-with-oculus-link-on-... Just disable whatever display driver that isn't the one that the Link should use, be it AMD or Intel integrated graphics.

Might not be the best fix but it worked for me.