cancel
Showing results for 
Search instead for 
Did you mean: 

Link in game crashing to black screen after 5-10 min

Terugane
Level 2
I been having a problem where every game I play on my PC will crash to a black screen on the headset after about 5-10 min of gameplay. The game still is running on the PC and I can move the headset around and see it is working on my PC monitor but in the quest it is just a black screen. been looking for a fix online for a few days now and nothing has worked. If anyone knows of this problem and knows of any kind of fix please share it with me getting a little desperate.
4 REPLIES 4

Terugane
Level 2

Sorry this is what I am running in my PC.

Geforce GTX 1660 6GB
AMD Ryzen 5 3600
MSI B450 AMD Motherboard
Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 3000MHz
Anker USB C Cable, Powerline USB 3.0 to USB C Charger Cable (10ft)
CableCreation Active USB Extension Cable (Long 16.4 FT), USB 3.0 Extender Male to Female

USB test showed green.

again the game still is running on PC and when I move the headset around the game moves with the headset but in the headset it is black. It keeps happening after about 5-10 min of gameplay.

ellismusic1
Level 5
Recommend you purchase the Official Oculus Link Cable it's Optical and faster. can transmit data and charge at the same time. The cable you are using is wired { Slower } and can't charge at the same time.

JLB768
Level 3
Mine started doing the same thing today, on a brand new Alienware Aurora R11 with a 2080 Super. All drivers updated, windows, nvidia, alienware, etc. Link cable is in a SS10 3.2 Gen 1 USB C, testing on average between 2.0 and 2.1 gbps. Seems if I set back to factory, and leave beta unticked, no more screen freeze on the headset. Almost as if you've taken a screenshot, yet on the 4K tv, it's tracking wherever I look. If you on/off cycle the headset display, it returns to a black screen that won't go away without a complete restart. As soon as you try to link again, it locks up. It seems that the latest beta firmware updates are the issue, no beta update, no freeze. I've tried it more than once...

Terugane
Level 2
Well aside from the no help or advice I went ahead and just reinstalled windows and now I am not crashing at all so that fixed my problem gg.