cancel
Showing results for 
Search instead for 
Did you mean: 

Lone Echo 2 crashing all the time - Game UNPLAYABLE

tbones123
Level 3

Hello, I have played lone echo 1 and 2 days ago I purchased lone echo 2. Unfortunately every 5 minutes (or less) the game crashes and in it's current state it's unplayable. Game runs fine, smooth but every 5 minutes or less, suddenly frame drops to almost 0, looks like something's loading for 1-2 seconds and it crashes

 

My specs are:

Windows 10 (latest updates)

i9 9900k

32gb RAM

RTX 3080 (latest drivers)

Oculus quest 2

Tried using Virtual desktop, oculus link, air link, always the same. Tried re-installing the game, I even installed a clean windows 10 installation just for this game, checked all RAM for errors, moved game folder to ssd, nothing worked.

 

Checking the crash log files I had:

- 0xC8C33E483C7A12B5: d:\projects2\rad\dev\s - 0x2FD48A8D4C79448D
- 0x2FDA8A8C4D75508F: NRadGui::AddFont: font file 'd:\oculus games\software\ready-at-dawn-lone-echo-2\content\engine\core\fonts\Nunito-Bold.ttf' does not exist

 

And many more like them, I fixed these errors by copying the folder "content" from the game "echo arena" in the game folder (by the way folder "content" does not exist)..

 

Other errors from logs are:

[SETTINGS UI DISPLAY BEHAVIOR] Value element from behavior on element 0x743E6395D311F189 on canvas 0x282E8DDD2F000B54 is invalid
[SETTINGS UI DISPLAY BEHAVIOR] Name element from behavior on element 0x743E6395D311F189 on canvas 0x282E8ADE21030243 is invalid

 

I really don't understand what's going on here, I am left speechless on how other people are able to play this game.

26 REPLIES 26

TomCgcmfc
Level 15

Ya, I even got a few crashes with my i9 9900k, rtx3090, 32gb 3000 ram.  At least I did manage to finish LE2 though.  Never had any problems with LE1 btw.  The LE2 QA testers need a public (maybe even pubic) flogging, lol!

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

Never had any problems with LE1 also (I think I had played it in oculus rift). LE2 though, is unplayable.. Tried everything, nothing works! Any ideas would be much appreciated..

tbones123
Level 3

Searching the forums, I found out that some people had problems with subtitles. Well, when the folder with the fonts is missing, things might get a bit messy.. For anyone needing the subtitles, copy the folder "content" from the game "echo arena" to the game "lone echo II".

 

Message me if you don't have Echo Arena and you need the folder.

Message to the developers: Maybe try to include all the game data next time? Sounds like a good idea to me..

RuneSR2
Level 15

I've got tons of crashes too, but usually I can play for 30 to 60 min. Some have tried many things but didn't solve it. Seems to be an issue with the game itself, which is being exposed on some rigs - I think the devs need to fix the game, I don't think end users can fix the problem. 

Valve Index & Oculus Rift CV1, Asus Strix OC RTX™ 3090, i9-10900K (5.3Ghz), 32GB 3200MHz, 8TB
"Ask not what VR can do for you, but what you can do for VR"

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hello,

 

We see that you are experiencing an issue with Lone Echo II crashing frequently after playing for 30-60 minutes or so. We appreciate the steps you have taken already to resolve this issue, and if you have not tried these steps below yet, we would recommend doing so:

  • Make sure that both your Oculus device and Lone Echo II are both fully updated and installed
  • Restart the game
  • Restart the Oculus device by holding down the power button for 10 seconds
  • Uninstall and reinstall the game

If you are still experiencing an issue with Lone Echo II crashing, please try contacting the development team here for assistance with this issue. If you need anything else, please feel free to contact us again on this thread, by private message, or by submitting a support ticket to us here.

Thank you for taking the time to reply to this thread.

With all due respect, if you had read my initial message you would have seen that personally (for my problem) I have tried a clean windows 10 installation of the system, which by default includes a complete re-installation of all the involved software, which is is up to date excluding lone echo 2, due to the simple fact the game has no update to the time of this writing. I have already created a support ticket, but your employee, although he tried to be as helpful as he could, unfortunately couldn't come up with a solution, because the solution wasn't in his reach (this is something the developers of the game need to fix).

 

I was drawn to the forums for 2 reasons:

1) To help anyone who has similar problems, providing the solutions I have found, and

2) To further increase my understanding of the problems so that we (as a community) find a solution to the frequent crashes.

 

I would be more than grateful if:

 

1) You could take a look at the attached crash logs stated in my initial message, because that would give me a hint as to where to look for fixing the game. I (and many more in the community) would be more than happy to assist you in any way we can to track down the source of these problems.

2) You could at least tell us if your company has scheduled a release for a patch so as the many people who have bought and liked this game can be informed to wait for a fix or if no patch is coming, they can make a decision if they want to play the game in it's current state or ask for a refund.

 

Thank you again for your time

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey there,

 

Thanks for reaching out to us! We are sorry that we could not resolve this issue for you previously, and we appreciate that you were already able to troubleshoot the issue. We would be happy to take another look at it for you if you would like to send us your ticket number, email address, and your Oculus logs as a private message. We'll do all that we can to help with this issue.


After you have provided us with this information, we will be able to further assist you with this issue. As far as having any information regarding a patch coming out or not, we have no information to share on this at this time. We would advise you to keep an eye out for updates from our social media pages and the community forums. 

 

You can also contact the development team to help make them aware of this issue here, and if you have any other questions or concerns, feel free to reach out to us again as well.

 

@OculusSupport the Link you provided for contacting the developer does not take you to where you can actually contact them regarding LE2 technical problems.  You need to go to their discord channel to communicate with them; 

 

https://discord.com/invite/vXbazs5

 

If you go there you will see that they are not actually providing any useful support or news regarding a patch.  The developer would have received thousands of bugsplat reports by now so should have some clue that there is a problem that needs fixing.  They seem to have taken time off after this release and this seems very irresponsible imho.

 

Sending logfiles to Oculus support is not going to be very useful imho.  Having Oculus Support communicate to the developers (who are owned by Oculus/FB) would be more useful.

 

Like Rune, I have a very strong gaming PC (i9 9900k, rtx3090, 32gb 3000 ram) and I even got a few crashes.  I did manage to finish LE2 but I found the crashes made the whole experience less than it deserves.

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

ThePaladin
Level 4

Here's what worked for me (and others)!  My system has a GeForce GTX 1660 Super w/6GB DDR6 in it, 16GB of RAM, 2TB PCIe 4.0 NVMe (6600MB/s) SSD, and a plenty fast enough processor to run this.  However, it kept crashing ... at different times - sometimes before the game would load, sometimes right after loading and sometimes after playing for a few minutes.  The issue was memory!  But not "real" memory, paging file memory.  I had set my Windows to the "recommended" paging file size for both the minimum and maximum.  This was not enough memory apparently.  In reading on the 'Net, I found folks were setting it to 5 and 10GB.  So I set the virtual paging memory size, maximum and minimum, to 10240 (i.e. 10GB).  I am able to play Lone Echo II for hours now!  Setting the min and max to the same prevents Windows from trying to allocate more space in the middle of when you're playing a game (potentially causing a crash too).  Just FYI, I have read other games that say setting it this high can cause problems, and others that say not letting Windows manage it can cause problems.  So if you do this and some other game that never used to crash all of a sudden starts crashing, just change it back if you want to play that game.  Be sure to reboot afterward, any time you change this setting.  If you don't know where it is, just fire up Windows settings (click the start button and type "Settings", then type "Env" in the settings search, then click on "Edit the system environment variables", then click on the "Advanced" tab, then under "Performance" click on "Settings", then click on the "Advanced" tab, be sure here that "Adjust for best performance of:" is set to "Programs", and then click on the "Change" button, uncheck "Automatically manage paging file size for all drives", and then click on "Custom size:", and fill in the Initial and Maximum sizes (making them the same number), click the "Set" button and then the "OK" button (if it warns about a reboot, go ahead and reboot if you want to, but be sure to reboot sometime before you start the game).

 

This made Lone Echo II run like a champ for me.  I even had to grab a phone call and took off my Quest 2 headset, came back after the call and my screen had a huge "HARDWARE ERROR" plastered on it.  I thought, oh no, not again!  But went back and put the headset back on and stopped and restarted Virtual Desktop (what I use instead of Airlink) and it reconnected to my game, which was actually still running just fine in the background!  Hope this info. helps others.  Next I've got to see if this gets rid of my "Low System Memory" warning in Half-Life Alyx!