cancel
Showing results for 
Search instead for 
Did you mean: 

Multiple account issue - app sharing

Moldman570
Level 3

I am having an issue with sharing apps on the oculus quest 2. When I add a second account, it is able to start up, and play all of the apps/games associated with the account. However, when I go to the primary account, and turn on app sharing, it will then take all of the games off of the secondary account. The only thing that says it is installed is the hand tracking tutorial on that account. I had it working when the app sharing first came out, then it randomly stopped working one day, and the issue continues on update version 26.

5 REPLIES 5

jorgeguimera
Level 2

Same problem here! When activated the sharing option in the propietary account and then logging with the secondary account, the library says not apps found, and it doesn't show any app, non from the secondary account and non from the shared apps from the propietary account. This option worked at first but after v26 or so it stopped working.

bruunograca
Level 2

Same issue!!
First worked fine
Now when I go to second account, no apps are there (even the ones that already were there!!) and cant install any!!
Please, what happened !!! 

GottaLuvMe14
Level 2

Having the same issues!! Frustrating 

gerry.sauceda
Level 2

Same issue. Any answers?

Moldman570
Level 3

Unfortunately, the only thing I suggest is to wait.  The first time it happened to me, I just waited 3 days, and it randomly fixed itself.  I'm guessing because this is in beta, that there can still be problems on Oculus' end.  This just recently happened to me as well this week, and is still happening right now.   Frustrating, but there isn't much we can do on our end,  just send a message to oculus to let them know of the problem.  When they see a lot of people have it, they will put more time into fixing it.  I'm sorry if this ruined anyone's weekend gaming plans 😞