cancel
Showing results for 
Search instead for 
Did you mean: 

My quest2 is empty

CaptFrac
Level 2

I have not use mu quest2 for over 6 months.  Today I tried to use it and it is emty of all its content and the only message I get is error loadin, try later ? Can someone help ?

 

2 REPLIES 2

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey CaptFrac, we see it's been a while since you last used your Quest 2. We understand real life can get in the way of our Virtual Reality escapes. Since it has been a while, we suggest checking for software updates in your headset and for the Oculus app.

 

Another thing to try and get your content back is a reboot of your headset:

  1. With your headset on, hold the power button on the right side of your headset down until you're prompted with a shut-down screen.
  2. Select Restart to reboot your Quest 2.

If you need any further troubleshooting assistance, please feel free to reach out to us here. 😊👍

Thanks for your prompt answer.  I have tried a couple of times your suggestion below (reboot) with no positive result.  
I do not know how to  check for software updates in my headset ??
Regards