cancel
Showing results for 
Search instead for 
Did you mean: 

New mini-itx build - HMD disconnecting during setup

PhenixS1970
Level 4
Hi all,

Just got my (re)build mini itx system with the following key components:
-Nzxt manta case
-i7 8700K
-Nzxt Kraken x62 liquid cpu cooler
-16G Gskill Trident 3200 memory
-Be Quiet 680W power supply
-AsRock Z370M-ITX/ac mb (6 usb 3.1 ports)
-MSI GTX 1080 Armor 8G OC
-Win 10

Unfortunately I'm unable to finish the Oculus setup.  HMD hdmi/usb OK and Touch 3.0 confirmed during setup.  However, when the soft requests to sync the left touch controller I get an error that the connection to the HMD has been lost (reboot needed to give it another try).

I have already disabled usb power saving settings, reinstalled the Oculus software and downgraded the nvidia driver.

Ticket was raised with Oculus and I'm waiting for feedback on system diagnostics I provided.

Not sure what else to try....

PhenixS

26 REPLIES 26

LZoltowski
Volunteer Moderator
Volunteer Moderator
Yeah sounds like there is a Handshake problem with the USB controller, perhaps the chipset is different for that Mobo, it might appear to work but it doesn't.
Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

Be kind to one another 🙂

PhenixS1970
Level 4
DL win 10 as we speak, will install Oculus home on a clean pc and will report back 😉

LZoltowski
Volunteer Moderator
Volunteer Moderator
Great! Good luck! FIngers crossed!

fingers crossed good luck GIF
Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

Be kind to one another 🙂

PhenixS1970
Level 4
Thank you and thanks for your help.

PhenixS1970
Level 4
Very happy to let you know that i'm back into Rift 🙂 Win 10 re install did the trick.

LZoltowski
Volunteer Moderator
Volunteer Moderator
Fantastic! Yeah a bad USB driver would be the most logical issue here .. Well done and thanks for letting us know! Happy rifting!
Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

Be kind to one another 🙂

PhenixS1970
Level 4
You're welcome and thank you.  Back to slaying robots now lol.