cancel
Showing results for 
Search instead for 
Did you mean: 

Newest update (12.0.0.191.268) introduced unplayable frame drops in HMD

Mawntee
Level 3
I mentioned this before when the previous PTC release came out that this was an issue. 
And of course it's now back. 

To have an update that's supposed to fix things make my device unusable is slightly frustrating...


Here's a copy/paste from my last post about this issue:
"Rift CV1 user here. Update caused significant frame drops and skips in the HMD only. 

I noticed it the most while playing beat saber (both with mods and base game). 
In HMD fps was showing around 75-80 and mirror on screen was sitting at a buttery smooth 90."

If anyone has a fix or knows what's causing the issue please let me know!
203 REPLIES 203

masterx1234
Level 4
I just bought one of those Inateck USB 3.0 PCIe cards, I'll let you guys know if it solves the issue, not expecting a miracle, But who knows, Maybe it is a USB port bandwidth issue. 

CoteDazur
Level 4
I did the workaround to get back to Pre update status and everything is back to great. This rift user is not updating any time soon. Take your time oculus support team I am in no more rush that you seem to be.

Kelju
Level 4

CoteDazur said:

I did the workaround to get back to Pre update status and everything is back to great. This rift user is not updating any time soon. Take your time oculus support team I am in no more rush that you seem to be.


Good for you!!

I went as far as buying my few favorite oculus store games from steam. Will miss robo recall in situations where i have people visiting that have never tried vr, but i think ill survive  B)
Not gonna touch anything now that i have a working setup. Not gonna let Oculus fiddle with it either anymore.
Gonna buy only from steam now and hopefully i can survive to the end of life of CV1 this way. And this way ill have all my games working with my next hmd aswell now, regardless of manufacturer of it.

Happy holidays everyone!


Mike1304
Level 3
I tried the new beta-update but it's horrible. In Assetto Corsa Competizione I get only 22 FPS with this version and it's a stuttering mess. Then I unsubscribed and now I read "Oculus-App-Version 1.43.0.324220 (1.43.0.324220)" and my performance is much better (now I get my normal 45 FPS with ASW forced on in Oculus Tray Tool for this sim. It is fluid again, although it seems that my headroom is still bad/negative...). I hope this version will stay because I didn't use a workaround to block the Oculus exes as I want updates of my new Oculus games like Stormland for example...

Kelju
Level 4
I tried the latest PTC because it was mentioned in the 12.0 release notes thread that it cured the fps problem for some.
At first, it looked promising, but after applying 1.5x Pixel Density (trough debug tool) that i use in most of my games, the performance tanked immediately to 45 fps and negative headroom.
Maybe this is the reason It is not reported by everyone usuing CV1???? because without PD increase it looked and felt allright.
I switched back to the "Hackulus" API (forced older version) just to verify that same 1.5x PD worked there allright. And so it did! obviously it dropped the headroom to <20% but it did not half the frames like with the new version.

Could it be that the "bug" or origin of this problem lies in the supersampling feature of the new drivers??????

GingerMcAle
Level 3
Damnit, just bought it yesterday (upgraded from CV1) and instantly got affected by this issue 😮

StokeHead
Level 2
Whatever was done today made the situation even worse.

Since today multiple people in our iRacing community are reporting problems, that they cannot even start iRacing with the new Oculus update. I was also trying a few things and figured out that the new oculus software is causing these issues. When blocking the updates it seems to work, but this is just a workaound of course.

Any update from customer service? Its over a week now that the problem does exist. How about rolling back this "update"?

Chazmeister
Level 8
Elite Dangerous keeps CTDing after this update as soon as I try and start up a game. Well either this update or the latest Nvidia drivers, but my money is on the Oculus update.

Diabhaldun
Level 3
This update really screwed up my performance in ACC... 

Fix this. ASAP. 

masterx1234
Level 4
Those of you having issues with ACC do you have ASW on? Try turning it off in the Oculus tray tool and seeing what happens.