cancel
Showing results for 
Search instead for 
Did you mean: 

No Audio with Quest 2 link

Woona128
Level 2

I recently got a new PC, and Quest link works perfectly fine aside from one thing, there's no audio. Both in games and in the Rift menu as well. I've already tried reinstalling the Oculus software, audio drivers, switching USB ports, changing the default audio device, plugging headphones in, all that stuff. I haven't found a single solution. Anything else I might not have tried yet?

1 REPLY 1

OculusSupport
Oculus Community Manager
Oculus Community Manager

Hey there. Thank you for letting us know about your audio issues. We want you to be fully immersed into the ever expanding world of virtual reality and not having audio could definitely disrupt the immersion.

 

Let's make sure that your software is up to date and double check that the volume is not muted on the both the device and your computer.

 

Are you using any third party VR software on your PC? If so, be sure to give that a check as well that Oculus Virtual Audio Device is set as your default audio input and output source. 


If you checked all of those things and the issue persists, we would love to look into this further with you. The best way for us to investigate this issue would be for you to gather the logs and send them to us in a support ticket. 

 

How to collect logs from Oculus Diagnostics: 

  1. Find your Oculus installation directory (C:\Program Files\Oculus if installed on the primary hard drive).
  2. Navigate to Support and then oculus-diagnostics.
  3. Double-click OculusLogGatherer and wait for an executable to appear.
  4. Select Get All Logs.

When the log collection is finished, a .zip file containing the logs will be saved to your desktop. Once you have them, come submit a support ticket here. Rest assured, we want to assist you in getting this fixed.