cancel
Showing results for 
Search instead for 
Did you mean: 

No Microphone in Echo VR on Quest 2

Haenisch024
Level 2
I'm having an issue where my mic isn't working in Echo VR on my Quest 2. It works in other apps so I know its enabled and functioning properly for other vr spaces. In the Echo VR audio settings I have the following options:
Voice chat: set to Open
Voice modulation: set to None
Below these options there is a box which says "VoIP will be muted until mic permission is granted" and has a "Request Permission" button. I assume this button should turn on the mic but when I press it nothing happens. Anyone having similar issues or know how I can enable my mic in Echo VR?
1 REPLY 1

APinkBlanket
Level 2
Once you are In eco vr, click the settings button on the left, and you should see an arrow on the right. Click through the setting pages until you get to one that has options for player mute and a test recording. (You may have to scroll through several pages.) Once that is done and you can hear your voice in the recording, you shouldn't have to click anything to speak as long as you are not on mute in the player list. (Which you can get to be switching the slider on your arm) hope that helps!