cancel
Showing results for 
Search instead for 
Did you mean: 

No audio or mic when in a party

Keyser_Soze__
Level 2
I send a party invite, friend accepts, party starts, but neither of us can hear each other through the mics. 
Neither of us are in an active game. Both in main menu.  We have tried doing a restart and that will fix it about 1 in every 6 times we try. I was hoping that a move to V16 would fix it, but it doesn’t appear so. Having to resort to my AirPods and calling my friend just to have audio....not much of a party.

any tips from the comm on this?
3 REPLIES 3

00jc00
Level 2
I have the same problem. Have you found a work around for this?

Tomoflong
Level 2
Same problem here! 3rd party apps work fine such as vr chat and bigscreen. I was told a bunch of stuff that didn't work by the support ticket I sent. If anyone finds a solution that would be great! 

PrincessWonderB
Level 2
Also having this issue. 
Both of us in a party.
Running gear vr, friend with oculus go. Multiple restarts don't fix it for us.
I deleted the gear vr platform and reinstalled.
Tried using the multiple player party function in a third party app.
Still no sound. Anyone had any success solving this one?