cancel
Showing results for 
Search instead for 
Did you mean: 

Nov 2, 2036 date

Mel-Mandy
Level 2

Oculus quest suddenly changed date to Nov 2, 2036 and will not connect to wifi - says limited connection - headset is useless now - this is clearly not issue on my end with wifi, etc, it is Oculus issue and it needs to be addressed immediately.

1 ACCEPTED SOLUTION

Accepted Solutions

Oculus_RyanS
Community Manager
Community Manager

Hi everyone, the team has been looking into what caused this date change issue and was working to get that resolved. For headsets that are still stuck with the wrong date, the best steps to try are as suggested early on in this thread using Sidequest to change the date back, or to factory reset the headset. I've made sure the team knows people are hoping for another option to change the date clearer, but at this time, it's best to take one of the two steps above to get you back to gaming quickly. 

 

Now that cloud saves have been added, you should be able to reinstall all your games without any issues, but you can check your saved game data by going here: https://secure.oculus.com/my/cloud-backup/

Help others find great discussions and answers by adding kudos and marking solutions to your questions.

View solution in original post

23 REPLIES 23

OculusSupport
Community Manager
Community Manager

Hello there! Thanks for asking this question. The date and time on the Oculus headset, is set up from the phone's date and time at the time of the headset being set up. This means that the Oculus headset itself, does not recognize the time change. To adjust this you will need to factory reset the headset and set up with a phone that is set to the correct time. To perform a factory reset you can find the steps here. If that doesn't help please submit a support ticket and kindly include all of the troubleshooting steps that you have tried.

DARR3LL
Level 2

Same thing here. They are saying we need a factory reset and it's our phone. It isn't our phone and it has been fine until today. Why not just add a feature to change the date and time?? About to lose everything in a reset. PISSED!

This is not a problem with the time set on the phone used, it's a problem with your latest update. Not an uncommon one by the looks of it. This has, once again, made the headset a paperweight for me, as I don't have the resources on hand to save all the data, factory reset and restore.

AlasPoorJoric
Level 5

OK I solved this using the ADB command option in Sidequest and running the command as written here:

 

OculusTimeDate.JPG



This opens the android settings page in the headset which oculus has tried to prevent you from accessing, and from there you select date and time, disable network time, enter the correct date and time, and you can reenable the network time after that if you like. Then forget your existing wifi connection and reconnect.
This fixed it for me.

erguergu
Level 2

If oculus is not technically proficient enough to deliver a trouble-free walled garden, you need to open the device up to things like changing the date on the device they own.

You should be ashamed by this response and the lack of clarity you are providing around an issue that is affecting a not insignificant amount of users. 

Koldriel
Level 2

Haven't played in 3 days and suddenly now I can't connect to any wireless because of this 2036 bug. I pissed around with this sidequest thing but I can't get it to work properly so here I am factory resetting my Quest 2. Thanks all to your garbage update. Honestly disappointed.

 

- A definitely unhappy customer. 

When I try to plug my headset into my PC it says that it's not recognized and doesnt actually connect - meaning I can't use the command on it. Is there a way to fix it? I don't want to have to redo everything - since it's be annoying and take forever. 

Delilah07
Level 3

Same here..very frustrating...I tried everything..don't want to factory reset...ugghh...Oculus needs to do an update to fix this