cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus 1.11 Users: Please Post Your Logs Here.

cybereality
Level 16
If you have updated to Oculus 1.11 and are experiencing any issues, please post your logs in this thread.

You can obtain your log files as shown below:

Run "OculusLogGatherer.exe" by double-clicking the icon after navigating to this folder:
C:\Program Files (x86)\Oculus\Support\oculus-diagnostics
or:
C:\Program Files\Oculus\Support\oculus-diagnostics
and upload the zip file it creates to your post here.

Please post a brief description of the issue you are experiencing.

It's also recommended to reach out to Oculus Support with the same information, so we have a record.

https://support.oculus.com
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
201 REPLIES 201

BuLLeTTooThESQ
Level 2
Here are the logs from my oculus rift. I am running a 4 sensor setup on USB 3.0 with a i7 6700k and 16gb ram. My mobo is a hero viii. 

I did not have this problem with the prior build.  What happens is that I appear to be about 15 feet off the ground.  No matter if I disconnect the 3rd and 4th sensor the issue remains; that is even with 2 sensors it does this.  I have gone through and done a full tracking setup each time that I removed sensors and it did not matter, the issue remained. 

LordGold
Level 2
Has there been ANY movement on this at all? I currently have a $1000 paperweight, absolutely disgusting the lack of communication here!

Grimdanfango
Level 5
Agreed, I really don't mind there even being issues... but I'm going to be really annoyed *when* they come along with the next update, quietly claiming to fix issues that "a small number of users were experiencing", after weeks of refusing to acknowledge that those issues even existed, and instead making countless people jump through a procession of support hoops they know full well won't solve anything because the issue is of their creation.

It's a new technology... there's going to be issues.  Refusing to acknowledge that in order to maintain corporate face is the one thing that will eventually see me slap the whole kit up on ebay (as I see many people already are - ebay is stuffed full of 2nd hand rifts+touch already!) and go pick up a damned Vive.

I took a punt on the piece of kit I thought looked objectively higher quality, with the full understanding that the tracking might not be *quite* as precise as the alternative... but mine and others' good will only lasts so long when we're treated like idiots.  Treat customers with some damned respect and be open about bugs and other aspects of software development.  Most of us here are intelligent, life-long tech enthusiasts... a clear explanation will go a long way towards garnering good will while inevitable software issues are resolved.

Wildt
Level 12
@Grimdanfango - my sentiments excactly.
PCVR: CV1 || 4 sensors || TPcast wireless adapter || MamutVR Gun stock V3
PSVR: PS4 Pro || Move Controllers || Aim controller
WMR: HP Reverb

thatdude90210
Level 4
At least Brendan Iribe has addressed the issue:
https://www.reddit.com/r/oculus/comments/5tyrf1/i_just_caught_a_guardian_shift_in_the_wild_on/ddqhtb...

"Thank you for sharing. We're working on core software improvements that should hopefully address these issues. This is the top priority for the next two releases, including 1.12 which will ship this month.

We're determined to deliver rock solid robust tracking and appreciate all the feedback."

Maxito
Level 4


At least Brendan Iribe has addressed the issue:
https://www.reddit.com/r/oculus/comments/5tyrf1/i_just_caught_a_guardian_shift_in_the_wild_on/ddqhtb...

"Thank you for sharing. We're working on core software improvements that should hopefully address these issues. This is the top priority for the next two releases, including 1.12 which will ship this month.

We're determined to deliver rock solid robust tracking and appreciate all the feedback."



Why the hell are they responding to these issues on Reddit and not on the official forums? If that exact quote was a sticky on these forums there would be sooooo many less irritated costumers. They really have terrible costumer relations people.

Grimdanfango
Level 5


At least Brendan Iribe has addressed the issue:
https://www.reddit.com/r/oculus/comments/5tyrf1/i_just_caught_a_guardian_shift_in_the_wild_on/ddqhtb...

"Thank you for sharing. We're working on core software improvements that should hopefully address these issues. This is the top priority for the next two releases, including 1.12 which will ship this month.

We're determined to deliver rock solid robust tracking and appreciate all the feedback."



Thanks for the link.  That really is all they need to say at the end of the day - they're aware of the problem, and it's a top priority to fix it.

Well, I got my CV1 through the same day 1.11 launched, so I look forward to whatever point "this month" that I might finally be able to really get stuck in to some VR, without the glitches.  The overall impression so far is fantastic... except for the drifting and jumps.  Just the First Contact demo is preposterously absorbing fun.

Silverfoxx30
Level 4

Maxito said:



At least Brendan Iribe has addressed the issue:
https://www.reddit.com/r/oculus/comments/5tyrf1/i_just_caught_a_guardian_shift_in_the_wild_on/ddqhtb...

"Thank you for sharing. We're working on core software improvements that should hopefully address these issues. This is the top priority for the next two releases, including 1.12 which will ship this month.

We're determined to deliver rock solid robust tracking and appreciate all the feedback."



Why the hell are they responding to these issues on Reddit and not on the official forums? If that exact quote was a sticky on these forums there would be sooooo many less irritated costumers. They really have terrible costumer relations people.


Same, surely reply or even link these types of comments to their own actual forum, not the first time!!

Spittygood
Level 2
1.11 setup 
- 2 front facing sensors, rightside up on the ceiling, 8 feet apart
- 1 rear sensor, on the ground back left corner 8 feet from ones on ceiling.  

Issues:
Sensors on inatek card need to be re-plugged in and complete calibration after the PC sleeps or is shutoff (basically I have to re-calibrate on every use)

Guardian shifted on me (recent in the attached log).

Tracking jumpyness with controllers, obvious hand-off locations between sensors

Good news.....haven't seen the swirling controller or a significant float away event.  
Bad news....everything else not so good.  

TheRoggan
Level 4


Issues:
Sensors on inatek card need to be re-plugged in and complete calibration after the PC sleeps or is shutoff (basically I have to re-calibrate on every use)



Does your sensors disappear from the devices panel as well and stop working?

Sometimes after computer sleeps / leavin a VR title on for a few hours while computer is idling I can be down from 3 sensors to 1 or they list as "Poor tracking quality" or something like that. My headset also disapears and stops working in the same manner...

Only way to fix is to unplug and re-install. Sometimes I need to restart my computer as well, sometimes multiple times before it starts working again...

Before 1.11 this did not happen once in two months time, now in 1 week since 1.11 it has happened 3 times.