Showing results for 
Search instead for 
Did you mean: 

Oculus Air Link not loading

Level 3

Hey there,

my Oculus Air Link is not loading on my Quest 1. I am pairing it with the Laptop, which works, then I press start and it goes to the white room, then switches immediately back to black, trys to restart and then repeats this circle over and over. 


I already tested it on my Desktop PC and the same Router, which works fine.


The Laptop is the Aorus 15 G XC with a Nvidia RTX 3070. My Desktop PC only has a GTX 1070 and it works.


Can anybody help me? I need it to work on the Laptop for my Researchproject.


I already tested older Geforce drivers and reinstalled the Oculus App. Even the Oculus Debug Tool Option which is recommended in most of the threads. It runs on the most recent Version of the Oculus App.


Best regards


Accepted Solutions

Level 3

For anybody finding this post with the same problems: deinstall SteamVR. This was the cause of all the issues.

View solution in original post


Level 5



You first should check to see if your Quest-1 is running the latest firmware. This can be done by going into your quest settings within the headset itself.


You should also make sure the laptop is actually using your RTX-3070 and not your onboard graphics. You can check this by going into your windows graphical settings and making oculus is using the "High Performance" option (I.E your RTX-3070).


I'd recommend you also look at this Reddit article, as it looks like the user in question has the same issue you do, and has a laptop model very similar if not exactly like yours: Quest 2 - airlink/link not loading with 3070 RTX but loads with integrated Radeon (laptop) : oculus ...


Hopefully this helps!



- DominatorVIP




Level 3

Thanks a lot! I did all this, now its still not loading, but I can start a game. Funny thing is, the game itself works without lags, but the tracking of my viewport is super slow. If I turn my head, I turn  into the black and after like 2 seconds the viewport adjusts itself. The game itself is not lagging at all...

Level 3

For anybody finding this post with the same problems: deinstall SteamVR. This was the cause of all the issues.

Level 2

Hey! Just in case.


For those who will not take any benefit from uninstalling SteamVR (like me for example) - maybe you have built-in and discrete graphics (in my case AMD Radeon and RTX3080 on ASUS ROG Scar 15).


Try to disable built-in graphics driver in the device manager, then connect via AirLink as usual and you can reconnect the driver back afterward. This worked for me and hopefully will help someone as well.