cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus App Stops Working After Initial Setup, Validation, & Game Play as Soon as Windows Restarts

Old_Man_Gower
Level 3

Here's my issue, I can do a clean install of Windows 10 Pro, install Oculus, go through the set up and download games, and even play games through my Quest 2. But, after any restarts of my machine, I can't get Oculus to launch. I've stopped all Windows Security products (Defender, A/V) and restarted, but still can't get it to launch. I get the "Can't Reach Oculus Service" message. If I go through the effort of reinstalling Windows and running the set up again, I can play games. But as soon as I restart, it stops working. What's interesting to me is that I can still run the Oculus Developer software and, can connect to my headset. Something is blocking the Oculus software to communicate with the Service process.

 

Support hasn't been too helpful. Just get asked to reinstall the software even though I've laid it all out as above.


Processor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz 3.60 GHz
Installed RAM 32.0 GB

RTX 2070, Driver 465.89 (Recently updated, so have tried that route)

Edition Windows 10 Pro
Version 20H2
OS build 19042.867
Experience Windows Feature Experience Pack 120.2212.551.0

1 ACCEPTED SOLUTION

Accepted Solutions

Old_Man_Gower
Level 3

My ticket was assigned to an escalation contact. We worked through it to identify that the Remote Desktop feature that was turned on in my Windows 10 Pro install was blocking the PC Oculus software from starting up properly. Hopefully, they make that easier to search in the knowledge articles because I wasn’t finding anything that pointed to that.

View solution in original post

3 REPLIES 3

Old_Man_Gower
Level 3

Just updating to ask if anyone knows the turn around time for support to review uploaded logs?

Old_Man_Gower
Level 3

My ticket was assigned to an escalation contact. We worked through it to identify that the Remote Desktop feature that was turned on in my Windows 10 Pro install was blocking the PC Oculus software from starting up properly. Hopefully, they make that easier to search in the knowledge articles because I wasn’t finding anything that pointed to that.

View solution in original post

before clean install windows what drive version you used ? 

i think use same  old drives  and you dont need to delete oculus software