Showing results for 
Search instead for 
Did you mean: 

Oculus Cannot Find Sensor In Setup

Level 2
Hello, I have had my oculus for a while now, and have not run inot any problems, until now.

I booted up my PC one day, and I got the Oculus Program up and running, only to see that the setup in the app could not find my sensor.

I bought a new sensor, and no luck. 
I searched forums for answers, but nothing worked.
I reinstalled Oculus, and no luck

Thanks a bunch!

Level 2
I feel your pain--I had the same thing happen to me.  Everything was working great last night...Today my 3rd sensor disappeared and now I cannot get it to be recognized.  This is honestly making me want to refund this entire purchase

Level 2
having the same issue ,any tips ? cant pass the sensor set up step

Level 2
I am also experiencing something similar. my rift worked flawlessly for months. and suddenly when I go to calibrate my sensors I get a hardware error. I hit try again on the screen with the green checks. and all green. soon as I advance past the touch controller binding however I get the error. this renders my rift not useable. 

Level 2