cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Desktop App Crashing (so can't use Rift)

Treekys
Level 3
It looks like I am having problems similar to other people and subsequently to automatic software update.
Rift was working fine last night, Oculus App would not start tonight.
When I loaded the app, I could see it opening for a fraction of a second then disappearing. No effect if HMD put on and nothing on display.
I have tried repairing the installation (which closed all other windows without warning, so people if you do it make sure you save any work you may have). Software dowloaded 1.50 Gb and said installing and then software updated.
Now Oculus App starts, but in endless loop with oculus logo flashing in the middle.
requires Task manager to stop as cross button will have no effect. Again no effect putting HMD on.

Not really keen on unsistalling and reinstaling as don;t want to lose all data and redownlaod all software.

I have tried looking into the logs, but I have no clue what to look for.
Logs attached.

35 REPLIES 35

mentaur
Level 3
Yep same problem here too.

ksipma
Level 2
same problem here. Used my rift for month's. Now its all of a sudden stopped working. Reinstalling is not solving my problem. The device is ok, since i get blinking/flickering screen every time the app restarts.

cybereality
Level 15
Can you try deleting this folder and reinstalling?
%appdata%\Roaming\Oculus\sessions
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

Treekys
Level 3
I have now resolved the issue.
Uninstalling and reinstalling alone did not work and resulted in the same problem.
Then I removed the folder with all the apps  (which I had backed up) and reinstalled. Oculus app and rift now working. I have copied back the apps as per Oculus instructions and issue recurred which made me believe there is a conflict with one of the apps.
Repeated the process without copying back apps and just downloading them from scratch (quite a pain) and now working fine.
I hope this helps others with the same problem.

LiamONeill
Level 3
I deleted the Oculus folders in C:/Users/me/AppData as well as uninstalling and moving the apps directory and it worked for me too.

ksipma
Level 2
It didn't work. Even during the screen : "connect Your Rift Headset and Oculus Sensor" during setup it will crash the app and blink the rift for a second.

ksipma
Level 2
I am getting a little annoyed. I removed every possible directory. Registery entry and driver. I reinstalled Oculus software many times. I see a loading screen on the rift display and then it crashes and loops again.

mazpri
Level 3
same here, as soon as the VR HDMI cable is connected Oculus SW crashes in loops

cybereality
Level 15
Can you please upload these log files? Thanks.
https://forums.oculus.com/community/discussion/33792/how-to-get-logs-for-bug-reports-for-consumer-ri...
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV