cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Go Stuck in Reboot Loop. {VIDEO}

fungusman
Level 4
My Oculus Go is stuck in a reboot mode. The last thing I did with it is put it on the charger (powered off). When I unplugged it and moved it to the bookshelf, I'd randomly hear it turn on in the night LOL. So maybe the battery drained? I dunno. I tried charging it, booting with and without the power plugged in. I tried all the service menu options (except for factory reset). Anyway I made a video about it, kind of frustrated some minor cussing going on in this vid lol, anyway if anyone has got a solution to this (that isn't factory reset) I'm all ears. It would be cool to get some solution to this, I don't want to factory reset every 2 weeks cause some ambitious company wants to data mine my life lol

https://www.youtube.com/watch?v=nLqu0aj0C1A&feature=youtu.be
3 REPLIES 3

MAC_MAN86
Level 9
Warning: major immature rant with much struggling to speak rationally and with many profanities at Oculus rather than going about a problem sensibly by contacting Support first. Why not speak in a calm manner without the angst nonsense is beyond me. I am from UK and it makes no sense 😉

duck7654
Level 2
Mine's stuck too. I really wish I hadn't bought this piece of crap. Probably end up giving it to someone I really dislike.

schwartz243
Level 2
Hello mates! Last night I put me nice oculus go in my dresser and today it did the endless loop you talked about last year. So..I checked to make sure it wasn't me just not being logged out of my account.. when I got there- it was saying my device wasn't being shown to my app through bluetooth. So.. 4 hours later of trying everything under the sun.. i just ended up resetting my Oculus go. Here's a link step by step how to reset. It works now! Yay! 
https://www.androidcentral.com/how-reset-your-oculus-go