cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Home not displaying on Air Link or Oculus Link and a PC with an 11th Gen Intel processor

JohnnieBG
Level 4
Does anyone else have problems with Oculus Home displaying on Air Link or Oculus Link and a PC with an 11th Gen Intel processor?
 
FYI I have 5Ghz router (problem appears with Oculus Link as well) and RTX3070 GPU. All worked fine until upgraded to i5-11600 CPU but all 11th Gen Intel CPUs seem to have the same problem. Obviously switched off the iGPU in BIOS too.
1 ACCEPTED SOLUTION

Accepted Solutions

JohnnieBG
Level 4

Until we have a permanent fix, we have a workaround that should let the users affected play the game. You can find it below.

Step 1. Open "Control Panel" by searching for it in Windows search bar, by pressing the Windows button or key.
Step 2. Go to "System & Security"
Step 3. Go to "System"
Step 3. Press "Advanced system settings"
Step 4. Press "Environmental Variables"
Step 5. Create a new "System Variable" (NOT USER VARIABLE)
Step 6. Enter the following into the Variable name box: OPENSSL_ia32cap
Step 7. Enter the following into the Variable value box: ~0x20000000
Step 8. Now press OK.

you may need to restart your system for the changes to take effect.

Source: https://software.intel.com/content/www/us/en/develop/articles/openssl-sha-crash-bug-requires-applica...

View solution in original post

10 REPLIES 10

NovaGB
Level 3

I have a Ryzen 5800x and air link doesn't do anything, it just looks for the headset and fails.

I have an RTX3070 card and my system was working fine until I upgraded to an 11th Gen Intel CPU.  I've also noticed it's the common denominator on forums where people are reporting the problem. 

JohnnieBG
Level 4

Until we have a permanent fix, we have a workaround that should let the users affected play the game. You can find it below.

Step 1. Open "Control Panel" by searching for it in Windows search bar, by pressing the Windows button or key.
Step 2. Go to "System & Security"
Step 3. Go to "System"
Step 3. Press "Advanced system settings"
Step 4. Press "Environmental Variables"
Step 5. Create a new "System Variable" (NOT USER VARIABLE)
Step 6. Enter the following into the Variable name box: OPENSSL_ia32cap
Step 7. Enter the following into the Variable value box: ~0x20000000
Step 8. Now press OK.

you may need to restart your system for the changes to take effect.

Source: https://software.intel.com/content/www/us/en/develop/articles/openssl-sha-crash-bug-requires-applica...

Farah-Eliott
Level 4

My home wont load, and i have a I7 11800H, i will try your solution soon

 

Edit: work for me, many thanks ! 

Oculus quest 2 64GB
câble link newzerol 5meters/16fts USB C to C, 2.5 gbits/s average mesured, plugged in thunderbolt 4.0 port
Laptop Alienware X17 3080 rtx 150w, I7 11800H, 32bgo ram xmp, 4k screen

Thanks for the solution, but for me, it's work 1 shot, open a software on ma computer when  close it,  black screen.

I must uninstall oculus and erase all file oculus on my Nitro 5 16 gig ram, I7-118000H, RTX 3050 6gig ram for can open an other time. :-(.

I have just built a new pc it’s an i9 12900k with a 2070ti GPU, everything works in oculus apart from I can’t get into my home ,I spent so much time and effort on it and I’m well cheesed off that I can’t get into it 

any wheel would be most appreciated 

Hello kenny.johnston.566,

 

We understand that you are having display issues with your Oculus device.

 

Also thank you for providing your PC's specs for us as this helps clarify some potential issues.

 

For further clarification, what IOS is your PC currently using? 

 

Please Note: If your computer is currently using the operating system Windows 11, this may be the reason you are experiencing some issues as Oculus currently does not support the IOS windows 11.

 

If this is not the case please let us know.

 

Thank you. 

This worked for me. Thank you very much.

This fix worked for me. I'm running Windows 11 with a 12th gen Intel processor and an NVIDIA GeForce RTX 3060 Ti