cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Home still broken AF

assettomio
Level 5
I still can't start or update any games that are listed as updates I need to continue and are stated as "Attention Required" and need 3rd party components..
If I do press continue and try to finish the "update" I get error OVR50149249, and it cannot start the game.
I have tried everything possible, reinstalling oculus home, reinstalling the games themselves, repairing oculus home, moving the installation folder to a different disk, disabling the firewall completely,, running windows updates, disabling the antivirus completely, disabling smartscreen completely, etc etc etc.
The problem started early this year, and Oculus Home has been updated several times since then, the issue has still not been addressed.
I've had to disable automatic updates so that I can still use the rift with home and not have it turned into a complete useless paperweight.

List of games that are no longer working because of this problem:
Bigscreen Beta
Bullet Train
Dead and Buried
Edge of Nowhere
Facebook Spaces Beta
Landfall Open Beta
Lucky's Tale
Mythos World of Axis
Ripcoil
Robo Recall
Toybox
VR Sports Challenge


Any help at all would be very welcome before I decide to set the rift on fire, as it's clearly a software issue, and it's been there for many many months now
1 REPLY 1

cybereality
Level 15
Not sure about this, but please feel free to submit a ticket. Thanks. https://support.oculus.com/
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV