cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Link disconnects from PC

Denvick
Level 2

I was playing through the oculus link and after I changed rendering resolution and restarted the Oculus app the oculus link stopped working. Now every time I connect to PC my Oculus Quest 2 disconnects and Oculus app posts a message that it cannot find my headset, but in Devices tab I see that connection is green, but I cannot run USB test. I tried to reboot my PC and headset several times, it didn't help. I tried to reinstall chipset drivers and even reinstalled Oculus app. Nothing helped.

But later I found out that if I try to connect under another Windows local user account it works fine, I even managed to raise the rendering resolution and oculus link seems to work fine. After that I tried to clear all related to Oculus files stored in user AppData and still oculus link do not work under my usual windows user account. Running as different user does not help either, only if I login under another local user.

 

Please help me.

1 ACCEPTED SOLUTION

Accepted Solutions

Denvick
Level 2

As I haven`t received any answer I had to try and solve problem myself radically. Hope this info will help somebody with similar problem. I opened the registry editor, searched in HKEY_USERS/{user ID} all keys/values/data by 'oculus' and deleted all related info including folders. After that oculus link restored.

View solution in original post

1 REPLY 1

Denvick
Level 2

As I haven`t received any answer I had to try and solve problem myself radically. Hope this info will help somebody with similar problem. I opened the registry editor, searched in HKEY_USERS/{user ID} all keys/values/data by 'oculus' and deleted all related info including folders. After that oculus link restored.

View solution in original post