cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Link issue ever Since 120hz Update

Coffeepaws
Level 3

20210528_204341.jpgI want to state that i have tried LITERALLY everything i can to fix this issue.
I have re-installed Windows 10, nothing is overclocked, drivers are up to date, headset has been factory reset. I have tried 2 link cables official and non.  I have tried over 5 different GPU drivers and used DDU to uninstall each and every display driver to make sure there is NO issues there. I have also tried and tested all my USB 3 ports and have ran the USB test and get between 2.2gbps/2.6gbps.

 

Something i find interesting is as soon as i disable LINK the screen goes completely back to normal. I have tried my Vive Pro and absolutely NO issues like this are happening and that tells me one thing. This is an issue on a software/hardware level with the recent updates.

 

This happens RANDOMLY for no reason at ALL. I can enjoy my quest 2 for 2 minutes and sometimes an hour. However it's been happening randomly through gaming every time.

Oculus please help, Fix this issue. It's been an issue ever since the 120hz update came out via the Oculus software.

2 REPLIES 2

TomCgcmfc
Level 16

With the latest v29 update and nvidia 466.27 driver, plus latest win10 updates, 120Hz works very well for me using my official link cable and wireless with Air Link.  If you are having problems you should contact Oculus Support and start a ticket.  If they look at your logfiles they may be able to identify your problem.  Good luck mate and cheers.

9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

I very much appreciate that. I did reach out to Oculus support and have sent all necessary log files !