Showing results for 
Search instead for 
Did you mean: 

Oculus Medium shakes

Level 2
I will write this forum for the first time.
I can't speak English and I'm not used to forums
I'm sorry if you're rude to you

I connect Oculus quest with Oculus link and use Oculus Medium.
Recently, the background of Oculus Medium began to shake
It sways with a slight delay from the movement of the headset
Because of this, my sensations quickly turn into car sickness

Previously there was no problem and there was no shaking
No problem with other applications
Only Medium shakes.

OS is WIN10, graphic board is GTX1070Ti
For the past month or so, I had an application called Bandicam, and I had troubles with OculusLink not connecting.
I deleted Bandicam and Oculus Link is now connected.
But Medium was shaking.

Does anyone know how to solve this problem?

Thank you for reading the text translated by the translation software.

Level 2
i have the same problem - oculus told me to check and do the following -  still didnt work though , but here's what they  said 
    1. Windows 10 Build 18363 is quite outdated. Please c install the latest version which is 19041.
    2. Nvidia Overlay is enabled and should be disabled. You can do this by using these steps:
      1. Click on the System Tray to show hidden icons. 
      2. Right-click the Nvidia icon. 
      3. Click GeForce Experience. 
      4. Click on the Settings icon. 
      5. Toggle "In-Game Overlay" to off. 
      6. Close the GeForce Experience window.
    3. Publict Test Channel still shows disabled. Please ensure you're enrolled in the PTC from Oculus.  This will keep your Oculus drivers up to date and the latest version will always be updated to you as soon as its available.
    4. Ensure that USB power saving settings in Windows Device Manager are not enabled for your USB ports:
      1. Right-click the Start button and open Device Manager.
      2. Find your USB ports.
      3. Right-click and select Properties.
      4. Go to Power Management.
      5. Make sure that options to save power are deselected (please note that it is normal that some of them will not have any checkbox for power saving settings).

Level 2
Exactly te same is happening to me, first I thought  It was my Laptop even when is a  Dell g3 Gtx 1660 ti , i7  , 20gb ram, then i plugged the quest using the official cable into my PC , rtx 260, Ryzen 7,  same thing, still shakes, I tried other software like quill and Tvori , they work fine. I tried the same as @PenelopeSaladfingers, also I adjust the resolution using the oculus debug tool and nothing. I am pretty sure  this is not a cable or power related issue,  this must be a Software issue . @OculusSupport Please Advice. 

Level 2
same here. I'm so sick of running down weird issues with the link

Level 2
コメントを入力Thank you for your comments

I'm from OCULUS support

Graphic driver update
USB3.0 driver update
Reset OCULUS QUEST (new condition)
Complete removal of OCULUS applications in safe mode

Was asked to try and I ran it.
However, the defect has not been cured.
It doesn't happen in other applications, only in MEDIUM
(In addition to shaking, there are various problems with MEDIUM)

I was really sad because I used it to make the work.してください

Level 2
Any updates on this issue?

Level 3
Same issue here, its the only app that has a head movement delay, unplayable on link now.

Level 3
Same problem. Oculus Link 2080S i7 32 GB. All other soft and games works fine.

Judging by the appearance of the application (an extremely primitive and inconvenient interface) and the lack of information on their youtube channel, no one has been doing it for a long time.

P.S. As an alternative you may try "MasterpieceVR" (Steam), SculptrVR (Steam), AnimVR (Steam), Tilt Brush (Steam), ShapeLab (Steam), Microsoft Maquette (great software) or Quill and Gravity Sketch

Level 2
I just bought Medium a few days ago and ran into the exact same issue.

After trying a lot of different things from adjusting graphic driver settings to changing USB ports I finally managed to fix it today in a rather counterintuitive way.
It turns out that if Medium is launched through Revive (I'm using version 2.1.1) it works normally.

Revive also fixes the weird brush stroke jitter I was having in Quill.
As an added benefit I can now also use "Desktop+ OpenVR Overlay" to view reference pictures or watch tutorials while sculpting. So I would probably continue to launch it in this way even if they fix it.  🙂

Level 3
Great Work! (I would hardly have thought of this)