cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Quest 2 can't find pc after installing new RTX 3060

MindlessAP
Level 2

Hello,

My Oculus Quest 2 is unable to locate my pc and connect to it.

This worked before but stopped working today.

Just today I upgraded my GPU from a AMD RX 570 to a NVIDIA RTX 3060.

All my drivers are up-to-date.

Could this be the problem and is there a solution?

My current pc specifications are:

CPU: Ryzen 5 2600

GPU: RTX 3060

RAM:16GB

MOTHERBOARD: B450M-A PRO MAX

Operating System: Windows 10

Kind Regards

 

3 REPLIES 3

OculusSupport
Community Manager
Community Manager

Hey there MindlessAP. We know what its like to want to connect your headset to your PC for some sweet streaming. Let's see what we can do to help.

 

To the headset, this essentially it is a new pc to the Meta Quest 2. We have a handy link for you HERE for you. The air link you can find in settings now.

 

Can you make sure you do the following:

  • Have the app installed on the PC fully updated
  • Clear your Bluetooth cache
  • Headset should be connected to Wi-Fi via 5GHz band

Let us know if this help you any. We are happy to help you if you are still needing it.

Hello,

I have the app installed fully updated.

I don't have Bluetooth Cache to clear and it has worked before on my current internet connection:

Pc through Ethernet

Oculus Quest 2 through 2.4Ghz Wi-Fi

I had already checked out the link you had provided but to no avail.

Airlink worked when the setting was still in experimental, but it is not there anymore and is now called Quest Link in System after the update.

Is it possible that the new update might be the problem instead of my PC or Wi-Fi?

Kind Regards

Thank you for providing those details for us @MindlessAP.  If you could please open a ticket with support an agent can assist in getting your device up and running with your PC.  https://metaque.st/Support

 

Please be sure to list the troubleshooting steps you have already completed when opening the ticket. This way we can get you back into VR asap!