cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Quest 2 doesn't start. Shows out of charge icon. Red indicator next to the power button.

FacelessClown
Level 3

Used Oculus Quest 2 for several days, did a long game run yesterday (~4 hours) with cable connected to PC.

After i've done, i've shut down headset, put it to charging, waited till green light on it and disconnected the cable. 

However today when i tried to turn it on, i've seen that icon with no charge battery logo on it.

I don't think VR went out of charge during the night while was completely shut down. I plugged the cable  in there, seen the red indicator next to power button. Waited for 30 minutes, but nothing changed at all. Indicator is red, icon shows that there is no charge.

 

Tried to hold the power button for ~10 seconds - it keeps showing me no charge icon. Same goes when i try to hold Power button with Volume down.

5 REPLIES 5

FacelessClown
Level 3

UPD:

After ~50 minutes i've noticed it actually started to charge. I turned it on and seen battery at 0%. How come it went off from 100 to 0 in one night?

I had wifi turned off, i made sure i've shut it down. I doubt i turned it on accidently while i've put it back in a box.

First time this happens.

Hey there. We never want to hear our customers experiencing this. Let's see what we can quickly do to help.

 

We would like you to try a couple of steps to see where the issue lies. Can you try the following:

  • Charge the headset in a different outlet than you normally use for two hours.
  • Use a different charger for two hours.

If there is no change after trying these steps, we suggest you reach out to Support HERE for a power related issue.

FacelessClown
Level 3

Hey. 

So since the last time i never encountered that issue until today again. I shutdown Oculus with about 50% of charge last evening and today the battery was drained again. It was definitely shutdown, i always do check it now.

I usually use it with oculus link cable while wifi was always off, but yesterday i've tried Air Link and i believe i didn't turn off wifi before shutting down the headset.

Could it be that turned on wifi somehow drained the battery completely even if oculus was turned off?

This is my only guess so far.

Hey @FacelessClown, that's interesting.

Do you have Auto-wake turned off?

Could you possibly be putting it into Stand-by mode instead of completely off?  

When powering the headset down do you hear the power down chime sound?

Have you tried turning it off and on again?

FacelessClown
Level 3

I had it turned on, but as i understand it works for sleeping mode, not when oculus is shutdown. Just in case i turned it off.

Yes, i am sure i am powering off oculus by holding power button and pressing Power Off in the pop out menu.

It does make some sound when shutting itself down.