cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Quest crashed and then gives the login screen then goes to black with 3 loading dots

swagmaster421
Level 2

So today I was playing Pavlov VR when all of a sudden screen glitches and audio glitches, then I couldnt hear any audio at all but Pavlov still worked so I restarted my Quest. After I restarted it it brings me to a newer looking login screen(The one with the connect the dots thing). It recognizes my guardian that I had set before then gives 3 loading dots and goes black. I can step out of my guardian to go into passthrough which works, but whenever I go back into my guardian I get a black screen. I've restarted it several times with the same problem. I've contacted Oculus support for help and they said factory reset my device. I'm hoping there's another solution to this, but if there isn't I will have to factory reset.

5 REPLIES 5

Don’t worry, it seems that a vast amount of users are experiencing this issue, I hope the bug can be fixed as I don’t want to lose all my data 

YMGstarfish
Level 2

if you factory reset and it still does not work, then you should take it to a professional to do software and hardware work on the headset. 

Venus_EyeTrap
Level 3

 

My Oculus Quest is going the same thing as of yesterday evening. Its just blackness and I can see my boundary if I move close to it. I've seen some answers on forums stating the Oculus could be updating with no prior indication & some people had to do a factory reset. Although this hasn't worked for every person. Smh..it's very frustrating considering how much I paid for this thing, that one simple update could make the hardware completely useless. You can't tell me that Oculus Support doesn't have a clue this is happening when sooo many people have posted about this exact same issue within the past 48 hours. Come on Oculus...let the community know what the heck is going on here. 

Well said, a company as big as Facebook should be able to fix this easily without the need for factory reset, force another update through to enable affected headsets to work again.

This is an update about my recent issue with my Oculus Quest. Although it was a frustrating situation, I will say that Raymond from Oculus Support was extremely supportive of my issue and got back to me very quickly each time. I did a factory reset and my it works just fine now. He also reassured me that he is going to get back to me once they figure out exactly why this is happening and how to prevent it. I appreciate that. 👍