cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Quest pairs with phone, but the app will not connect to my Wi Fi

Mr_Oculus_
Level 3
I bought an Oculus Quest the other day, but i can't get the Oculus App on my phone to connect to my Wi Fi, i'm posting this here just in case someone knows what the issue is or if someone has very good knowledge with wireless routers because i think that is the issue rather than the app itself. My phone is a galaxy s6 and is running Android 7.0.

The headset pairs up fine with the phone, but when the app tries to connect to Wi Fi, it just doesn't do it. It keeps coming back with errors saying,

Something went wrong
Headset Not connected
Asks me to re enter the Wi Fi password.


Below is a few settings that i've experimented with in my wireless router.

tried changing the channels of my BT Hub 5 numerous times.

Changed my Wi Fi password to something more simple.

Turned off my routers firewall momentarily to see if that was affecting it.

Turned off my routers smart set up.

Split my 5ghz from my 2.4ghz connection and tested the above on the new 5ghz connection.

Is there anything at all that i can try? Because i really don't know what else i can test.


Any help would be greatly appreciated.
67 REPLIES 67

ojuujo
Level 3


@Mr_Oculus_
@ojuujo
Earlier both phones I tried where Android 5... latest Andoid and the 5ghz wifi are the two things I wanted to test with..

I was finally managed to test using a phone which had Android 8. and the setup completed successfully.. The issue is resolved for me.. 
I assume any OS above Android 6 should work.. Now I need to return the 5ghz wifi I ordered for this issue..



Glad to hear that, I bought myself a Zenfone which isn't with me yet, probably next week I can try it in case that my friend can't figure it out. 

I wish you much joy and fun with your now working Oculus Quest!  B)

OculusQuestDayO
Level 3
yea.. Thank you.. I have whole weekend ahead.. Been waiting for so long ever since it was announced as project Santa Cruz..  I am going spend lot of time with Quest.. :smiley:

Mr_Oculus_
Level 3
Mine is working too now. 

My sister was in town and she owns an android 8 phone, so i tested it on that. I tried connecting to my Wi Fi and once again the same error occurred, so i tried connecting it through my sisters phones internet hot spot and it worked first time, so the issue was not the android version for me. I actually have no idea why it won't connect to my Wi Fi during the initial set up, i literally tried every single setting you can change in the router options, but nothing worked. The actual Quest is now connected to my home Wi Fi now too, it is extremely odd it won't do it during the first initial set up. 

So the two options that we found worked for us in this thread, is using a phone with Android 8 or connecting the Wi Fi to the phones hot spot.

ojuujo
Level 3
Congrats! I can't say something about mine before next week but glad that you two can use yours!

BeerDog
Level 3
any updates to this issue?  i am having the same problem.

Jervi
Level 3
Hi, I have same problem. I have tried to change any setting on my router/modem. I have uninstalled app and reinstalled it. I have used my phone (android 5.02) as hotspot. Nothing work. I'm desperate.

Jervi
Level 3
I solved. I have installed the app on my girlfriend's phone with android 7.

Mickey_9
Level 2
Hello, i was having a similar problem, the app paired with my quest but was telling me incorrect wifi password over and over, it was definately correct password, i even copy and pasted from the router page, this was using android 5 so might have been the problem. Eventually i powered the Quest off and on whist still on the app password page after it had been rejected, the Quest started the update process and then the app went to the next stage. Support were helpful but i think its a software quirk tbh.