cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Rift CV1 --Orange Light No Display-- Known Good Rift

GRUsturmovik
Level 3
I test drove my Rift on a different computer running Win 10 with a GTX 970, but now that I've got to mine (Win 10, AMD R9 360), the display does not work. I had this issue on the first computer, and solved it by simply updating the GPU drivers. However, that did not fix it this time. I have tried connecting Rift to DP, as well as swapping out with the HDMI in my monitor. I am using a 3.0 Hub for my sensors, and my Headset is connected to a lone 3.0 port. I have run setups both with and without extensions previously without issue, and have tried both now without success. Any help is appreciated! 

Here is a list of things I've done:
--Update GPU Drivers
--Update USB Drivers
--Swap around USB Ports
--Swap around DP/HDMI Ports
--Check Connectors
--Reinstall Oculus Software
--Restart Computer (more times that I can count)
25 REPLIES 25

GRUsturmovik
Level 3
Additional Insights: I can hear audio from Home as well as launched games. If I put my finger on the sensor I can move the camera around like it should if the display was on. When I do this, the orange light goes out, but no white light comes on, it is just blank. Also, in the Rift Software page, all the devices are connected properly, in both DP and HDMI setups. I have a suspicion that it is a software problem, not a hardware one, as I am literally using all the same cables that I used before.

Puutis
Level 2
that means you need a better graphics card/video card.  BUY BETTER COMPUTER!

Cracker_
Level 2
i have the same problem

Asiulasiul
Level 2
Me too-with an NVIDIA 1080-can anybody help?

PhoenixSpyder
Level 8
Have you tried re-seating the cable that plugs in to the headset (the one at the top of the headset)? It can come disconnected...happened to me quite some time ago. Just a thought.

i7 8700k; 5ghz (water cooled), Asus Rog Strix Z370-E Gaming, Corsair 270R case, EVGA 3090 FTW3 Ultra, 32 GB Corsair Veng DDR4 2666 Ghz, Adata SX900 SSD, 1TB M.2 SSD, Adata Su800 SSD, Adata SU650 SSD, BarraCuda 2TB HD, Toshiba 3tB HD, Rift (dead), Rift S, Win 10 Pro 2004, Inateck KT4006 USB3.0

Jumoney100
Level 2
Got the same problem

Rauttis
Level 2
Same issue here with a 1080. Sometimes it works, sometimes this happens. Sometimes after multiple reboots and multiple attempts of re-plugging all the rift cables it starts working again, but then in an hour or two the issue is back. The oculus software reports everything is ok, but the led is orange and there is no picture. Audio still comes through.

This is using the hdmi port on the 1080. I've seen some posts that suggest displayport -> hdmi adapter might fix it. I will test that next week and see what happens.

QQQ_QQQ
Level 3
The same here 😞

Syndroid
Level 7
Have you tried restarting the Oculus service?
Settings -> Beta -> restart oculus.