cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Rift S loading forever, and failing headset sensor check in setup.

alniebwi
Level 2

My friend had gifted me a headset, and for the first time setup it worked perfectly! The only problem I had was that if I took my headset off during a game instance it would start loading forever. But it was bearable.

 

However now the issue I had was that when putting on the headset, it will just keep loading forever. I have tried to: - Set up the headset again

- Changed USB 3.0 ports

- Uninstalled and reinstalled "Rift S" in Device Manager

- Made sure my privacy settings allowed cameras to be used (it also doesn't show that the Oculus Server software under "Allow desktop apps to access your camera" list anymore)

- Updated graphics drivers

- Uninstalled, completely wiped Oculus from my computer, and reinstalled

 

The only thing I haven't done is reinstalled my OS, which I really do NOT want to have to do for this. 

 

For some reason I cannot upload the log, so I will upload it elsewhere: https://drive.google.com/file/d/1TneG_eQ8IZr2SyrnOOZUErYWr2I371dE/view?usp=sharing

3 REPLIES 3

alniebwi
Level 2

If anyone wants a cool update, I reinstalled Windows, and tried using a powered USB hub and nothing. Just a cool, and pretty expensive paper weight, I suppose.

wintermuter
Level 3

How old is the headset ? From your logs it looks like all the problems come from USB. A coupe of things you cold try which helped me:

- try a powered USB3 hub
- could be that your cable needs replacing. The rift s cable fails very easily from twisting. 

I'm not really sure how old it is. I have tried a powered USB 3.0 hub, and it wasn't the issue. The only thing I can think of that could be the problem, especially after installing a fresh version of Windows 10 would be the cable. The cable seems to allow Windows to recognise the device, but not enough to actually track or display anything. It should be the only explanation as to why it isn't working, because it was working fine a last week.