cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Rift S red light - infinite loading screen

thegamesforreal
Level 2

Hello users of the Oculus Forums, I'm new here and I needed some help to fix this issue, before you read my long writing, please link any articles you know of that may help me or someone else. I don't know if there is already a post about this.

 

What have I tried so far:
-power management changes

-new graphics card

-changing the order of which the cables are being placed

-online guides and videos (blackout issue/sound issue/usb issue)

-software repair and complete reinstallation

-oculus beta channel

-usb driver reinstallation and checked for updates

-camera permissions

 

Context:

So basically, I received this VR around this time last year and already things weren't working. Sound wasn't coming from the VR (which apparently is a known issue) and video was struggling hard. After ruling it out to a USB issue we got it working... until about 3 months ago. I obviously knew it was going to be a temporary fix, so I tried it again. Nothing. So we ended up contacting support. They weren't helpful and opted us in for a replacement. After receiving that replacement, which didn't work with the PC still, I assumed it was a software issue and reset the PC entirely. Still nothing changed, which brings me to believe it is something with my computer, but I come here to hope someone can prove otherwise?

 

TL;DR - rift s, already has issues, reset pc, nothing changed, got new vr, nothing changed, thought to be a usb or other hardware issue

 

That is all I can think of, I can provide logs, I can do anything of the sort if you are willing to help.

 

-avery

0 REPLIES 0