Showing results for 
Search instead for 
Did you mean: 

Oculus Rift Video Issues

Level 2
Hello, I recently put in a support ticket, but I was hoping someone would be able to answer my question quicker than Oculus. I am having horrible issues trying to get my rift to work and it is driving me nuts. I have been researching for 3 days and nobody has had an issue like mine that I know of. At first, I was having issues with sensors and the rift dropping connection and I realized that I had 3 sensors and the Rift plugged into one USB controller. I have them split over 3 now and that seems fine. Once, I got to the wireframe part of the setup where it was tracking my movements and it said that it couldn't see the sensor on the actual headset, so I couldn't go any further. I reseated all the cables and then I couldn't get back to that point again. For a while, the rift would display the "press any key" screen, I would and then my screen would flicker until I shut down the setup program. Now, I reformatted windows, have all new drivers for everything and once I put the rift on and it says "press any key" after detecting the sensors and controllers, my PC freezes. I looked through the log files and it says something about not being able to find the default audio, but I don't know if that would cause this to crash like that. I am using an older video card (Radeon HD 7870), but I have a Radeon RX 570 on the way. I am just hoping that my symptoms are indicative of an older card trying to run VR. I don't want to get the card and then still have the same issues. I have an 850 Watt PSU, so power is not an issue, 16GB RAM, Core i5 and now 3 different USB controllers, including the Inateck 4 port that is recommended. From what I am reading, if my card wasn't supported, it wouldn't let me even get through the installation without an error. I have tried the Rift in all 3 USB controllers with the same result, so it isn't USB related. I am running a fresh install of Win 10, so outdated drivers are not an issue. I have each sensor on a separate controller. I am out of ideas, other than the new video card. I would think that my current setup would at least let me get back into the wireframe screen where the sensors are tracking, which is why I think there is something else wrong. Has anyone else had symptoms like this? Thanks in advance!

Level 3
what do you mean by it cant sense the actual headset? ive once had problems with the sensors not bieng able to find me(this was from lack of power from usb into the hedset)

Level 7
Wait for the graphics card as it will likely fix your issue. Your PSU should be fine unless it is very old.

Level 2
I did receive a response from support, much quicker than I thought I would. They said that the only thing wrong from looking over my log files is that my video card is not powerful enough, so it shuts down because it is overloaded. I got a new card and all is well!