cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Server Problems?

TomCgcmfc
Level 15
I can login fine on the forum but I now seem unable to do so on the regular Oculus website; Oculus dot com
I get a flashing screen that does not seem to allow me to sign in properly.  Tried both Edge and Chrome browsers and got the same result.  Maybe there currently is a problem with their servers.  I'll try again later.
9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro
5 REPLIES 5

TomCgcmfc
Level 15
Update;
Tried it again 1 hour later and it's still doing this.  It seems to be trying to refresh the Oculus dot com webpage again and again.
9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

Lindharin
Level 2
I'm having the same problem.  I can't log in to the store, or the dev site to manage an organization.

TomCgcmfc
Level 15
I'm pretty sure this refresh loop is caused by a problem with the Oculus dot com website.  This is the only site I have ever seen this happen before.  I seem to be able access the store using the oculus app in my iPhone.
9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro

PAalto
Level 5
Same problem here.
Edit: Okay, now it started working.
Working on LineWars VR: http://linewars.patrickaalto.com/LWVR.html

TomCgcmfc
Level 15
Update;
Seems to work fine again.

Probably HTC hacking in to steal Rift S inside out tracking secrets, lol!  Just kidding.
9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, Q2 w/Air Link, Vive Pro