cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus airlink blue connect button greyed out

I know my pc can handle vr because I used benchmarks and also yesterday after some issues I was able to play a game and everything worked. Today when I try to connect to my pc I have oculus app open on my pc but when I'm trying to connect on my quest 2 I highlight my pc option but the connect button is greyed out and doesn't work. Airlink is connected on both devices and they're on same network. I checked to make sure all my drivers and apps are updated fully and they are, both on pc and quest 2. my pc oculus app settings have unknown sources enabled, and bandwidth limit set to none. Also my pc has ethernet connection. I've tried resetting everything multiple times which didn't work. As far as I know nothing changed since the last time it worked but today I've spent over 3 hours and can't figure out a solution. Anyone know a possible fix?

1 REPLY 1

OculusSupport
Community Manager
Community Manager

Hey there The_Pirate_King! Let's get Air Link working for you once again as quickly as possible. We'd like you to collect Oculus logs by following THESE instructions, then attach the resulting ZIP file to an email or chat support ticket HERE. We'll look into this together. Thanks!