cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus gallery doesn't start

VR-MANIA
Level 3

I'm using Quest1.
The other day I reset it to factory settings.
I have reinstalled the Oculus gallery.
But Oculus gallery doesn't start.
I get a message saying "oculus gallery has stopped repeatedly".

What should I do now?

15 REPLIES 15

RainierC
Level 2

I am encountering this exact same issue. Oculus Gallery worked fine before the factory reset. Afterwards, I keep getting the error you encountered. I am on the latest updates, both headset-wise and app-wise.

It seems that Oculus gallery does not work in Quest2.
Perhaps Oculus Gallery will not work in Quest 1 if you set it to factory settings.

I am using Quest 1 myself. No idea why factory resetting causes it to fail, since it worked fine before the reset, with the same firmware and app versions.

YHY-68
Level 2

i have same issue with oculus gallery

with the message has stopped...

why there isn t answer from support yet ?

VR-MANIA
Level 3

What I'm most interested in right now is whether the Oculus Gallery works with the recycled OCULUS QUEST 1 headset.

If it doesn't work, it may have been intentional.

Jooge78
Level 2

I'm having the same issue but my issue started out off the blue. I was not able to troubleshoot the problem so I ran a factory reset to try to fix it. After the reset it still did not work. I'm currently getting a "Oculus Gallery Keeps Stopping" error.

 

Please help....please.

 

Thanks

Darcy2017
Level 3

This article seems to explain the problem:

https://forums.oculusvr.com/t5/Oculus-Quest-2-and-Quest/QUEST2-Oculus-Gallery-app-gone/m-p/838663

Seems like they are phasing out Oculus Gallery because Oculus TV has some of the same functionality (in theory).

Darcy2017
Level 3

OCULUS: why don't phase it out more gently? Or at least respond to this thread?

VR-MANIA
Level 3

I didn't buy Quest2.
I bought a Quest 1 that can be used with Oculus Gallary.
Factory settings are the states in which Oculus Gallary can be used.
I think it is our duty as a company to make Oculus Gallary ready for use.