Showing results for 
Search instead for 
Did you mean: 

Oculus home items dissapearing for good

Level 2
While redoing my home, some rare items would after placement, suddenly pop back into my inventory. I'd try place them again, but they'd just pop right back. It would take somewhere between 3 seconds and instantaneous. I thought this was very strange, and tried to fix it by entering a game, and returning a few minutes later as a way to reload Oculus Home. 

When I returned, the items were not only gone from where I placed them as I expected, but they were also gone from my inventory. I tried looking for them, both inside and outside my home, I tried restarting Oculus, but they were just gone. I finally decided to reset my home, which I really didn't want to, but to my surprise, the items were still gone. All items should've been moved to my inventory, but these bugged items still had a count of 0. I just don't know what to do..

Please help

Level 2
To follow up further, I'm seeing some really strange behavior. I had an RC Blimp disappear, that later reappeared. I had a painting disappear, which I later found in my inventory again, and now I've lost one sword. I used to have two. Have placed none, but have one in my inventory. It's getting a bit hard to plan out how to put my home when my inventory keeps changing without my input.

Level 2

mine is doing the same lost some rare items im really upset about. i cant get them back i reset my house they arent in my inventory. when i try to grab it from inventory it says they are in another home and go there to reclaim them, but i dont have another home just the one 😞