cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus home rooms randomly empty?

tacocatism
Level 3

My oculus home randomly deleted every object from all of my rooms. All of my rooms are empty. Why did this happen? Can I recover the rooms I spent hours decorating and arranging?

77 REPLIES 77

interstate15
Level 2

As for you the rooms are all empty and some objects are blocked because it marks them in the room.

Another strange thing: some objects mark them as if they were objects imported from the outside but they are not (I don't remember the names, for example I have a turtle with a tree and characters on it and a robot's puppet (Robotto?))

This is wat support sent me today:

Nishanthini (Oculus Support)

May 3, 2021, 1:40 PDT

Hey Hendrick,

Thank you for reaching out to Oculus Support.

I understand that your Oculus home is not loading. I appreciate you for bringing this issue to our attention. Rest assured, I'd be more than happy to assist you with this.

In regards to your query, please follow the troubleshooting steps below:

Attempt to recreate the issue locally
Try checking for settings of the Antivirus software for options to whitelist or add Oculus as a trusted program.
Please click this link: My antivirus software is blocking me from downloading and installing content for my Oculus Rift.
Restart the device
Try another application
Try another network
Try another connection type (LAN, Wi-Fi, mobile data)

I look forward to hearing back from you with results.

Regards,
Nishanthini
Oculus Support | Facebook Reality Labs

Makes no sense to me. There are a lot of us with this problem. I doubt there are that many 'corrupted' homes.

What does make sense is that an Oculus update broke the pointer to where the data for your rooms was stored. What environment choices were selected, what objects were installed and where they were installed .... all of that should be in a database somewhere. That also makes sense because your inventory shows those items as being stored somewhere, but you can't retrieve them. I'd be surprised if this was something beyond a broken pointer, which is their fault.

Ok. Blaming your Antivirus is just a lame excuse. There is no reason for that to be the problem when you've been building and using your Homes for quite a while now. Reminds me of the excuse offered when an application failed to install. I found that to be corruption on the part of the installer. I manually deleted the attempt and reinstalled the app/experience while doing nothing with my antivirus program. Worked fine.

 

Another connection? Really? That is truly grasping at straws. Most of us with Oculus Rift Homes use an ethernet connection for our desktop.

 

Restart the device? Ok. I'm guessing most of us tried that before we started posting here or contacting Oculus support.

 

All this is just an attempt to blame the user or stall for time. In my humble but fairly well-educated opinion.

Yep. We were rewarded with the 'Slow Life' turtle and robot for spending time in VR. Those objects were given to us by Oculus.

Thank you! What a nice idea. I'll extend the same welcome to my Homes once they are restored.

true, lame excuses though. not even gonna bother trying what they suggested.... 🙄 *facepalm* (because it lacks in the menu) lol

"... an Oculus update broke the pointer to where the data for your rooms was stored."
You nailed it!

Mr.Krawo
Level 2

...well at least it is freeing to see, there are a lot of people having the same problem. This happened to me like two days ago. My rooms is empty and some objects are blocked and marked as being in a room. But I just started with oculus and only have this one room, which now is empty.