cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus move to health sync problem

olaf200878
Level 4

In the iPhone oculus app. I have a problem syncing data from Move to Apple Health. When in Connected Apps in Move on the oculus iPhone app. When i turn on the slider behind Apple Health the app crashes to Apple Home Screen. Next time I open oculus app the slider is still off in Move. I am unable to get it working.

 

12086728-B3D1-445A-8DD2-D6ABA2E9E95D.jpeg

14 REPLIES 14

OculusSupport
Community Manager
Community Manager

Hey there! We know how important it is to pair your headset with your app. We would be happy to assist you with this. Please try to delete the Oculus app and redownload it. Then factory reset your device using the steps here. Be sure to look into cloud backup as well here. This should give you a new pairing code. If that doesn't work, then please reach out over private message and we can look into this further for you. Please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us!

 

The headset is transferring the move data to the app. But the app isn’t sharing that data to Apple Health. I think the problem isn’t with the headset but with the app. When i turn the slider on under connected apps to Apple Health the app crashes. I really not feel like doing a reset on the headset. All my side loaded stuff will be gone again. I’ve reset the headset already last friday.


Data from headset to the app is syncing:

E707FA42-2670-473C-88C0-D17A08867328.png

In health app settings under sources i can see the oculus app and it says it’s sharing data.

CD81330B-E160-4F48-AD15-DDB0195D8D6A.jpeg

Data from “oculus” is empty.

 

The oculus app crashes exactly at the moment I press connect on the following screen:

901A9BBD-4FF1-4BB9-80AE-9D155D4E5828.png

Thank you for that confirmation. As for now, the best suggestion we could provide is to move over to our PMs where we can take a further look into this issue, since we may require some sensitive information.

 

Please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

 

We look forward to seeing you on the other side! 

Hey … did you manage to solve this, I’m having exactly the same problem. Thanks

No it’s still nog solved even with help of support. I’ve filed a bug report. I tried everything in any combination. Now I also tried a factory reset but this didn’t help.

Ok cool … I’ll stay watching the thread for any updates. Hoping they can figure this out quickly.

What are the updates regarding this issue?  I am new to Oculus and this kind of software glitch that goes this long without a resolution is concerning.  I've had a Tesla for 3 years with software updates constantly and never had any sort of issue.  Maybe Meta should grab some of their developers.

MisterC72
Level 2

I am also experiencing this issue and would be interested in any updates on fixing this.

crobertsnyc
Level 2

I am also having this issue and cannot seem to fix it. Very frustrating as it’s a potentially great feature.