cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus service not available after resume from sleep

afonseca
Level 2
Hello, I'd like to report the following issue that has been happening pretty regularly on my PC. Everything works great but I usually put my computer to sleep instead of turning it off and when waking from sleep the Oculus service does not resume. The tray icon is available and when I run the configuration utility it opens but does not detect the Rift and gives me the following tooltip in the tray icon:

"The Oculus Service is not available."

I tried in the configuration utility going to Tools/Service/Restart but it has no effect.

Here is the output of the latest ServerLog:

ServerLog_2015-02-13_08.21.07.txt

{ERR-027} [WatchDogObserver] Deadlock detected: LongPoll


The only workaround I've found is to reboot at which point everything works great until the next resume from sleep. I can provide more details if needed on my system (Windows 8.1, 64bit).

Thank you.
6 REPLIES 6

cybereality
Level 15
Can you list you system specs?

Are you running any firewall or security software?
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

afonseca
Level 2
Sorry for the very delayed response, I didn't properly subscribe to this thread.

The issue is still happening. I am running the built in Windows Firewall with default settings and the built in Windows Defender with default settings. Here are my system specs:

------------------
System Information
------------------
Time of this report: 3/18/2015, 20:42:37
Machine name: XIDAX
Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_r8.150127-1500)
Language: English (Regional Setting: English)
System Manufacturer: MSI
System Model: MS-7920
BIOS: BIOS Date: 07/17/14 13:09:17 Ver: V1.3B1
Processor: Intel(R) Core(TM) i5-4690 CPU @ 3.50GHz (4 CPUs), ~3.5GHz
Memory: 16384MB RAM
Available OS Memory: 16328MB RAM
Page File: 2442MB used, 16317MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.03.9600.17415 64bit Unicode


Please let me know if you need any additional information. I'll be monitoring this thread now.

afonseca
Level 2
Just checking in to see if anyone had any ideas. It's still happening daily for me so it's an easy repro.

Thanks!

cybereality
Level 15
Can you provide an Oculus diagnostic log (Config Util, Tools->Advanced)?

Also the install logs in "C:\Program Files (x86)\Oculus\Logs\Runtime_Installer".

And check the Windows application event logs for Oculus errors.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

afonseca
Level 2
Just checking in again, any ideas?