cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus touch grip buttons multiple inputs for one push

Powerus
Level 3
Hello!
Since yesterday my touchs are driving me crazy. When I use the grip buttons in Skyrim VR, my input count as 2 or 3.
It's opening and closing menus multiple times for one push and launching uncontrolled shouts all the time.

I don't know any game where grip buttons are used as buttons. I have arizona sunshine, onward, robot recall but they aren't used as a button in those games (if you see what I mean).

I replaced the batteries and rebooted but it's still the same. Is there a way to monitor oculus touch inputs? 
2 REPLIES 2

Powerus
Level 3
Is it only me?

nalex66
Volunteer Moderator
Volunteer Moderator
I think it’s an issue with SteamVR. I noticed the same thing when I tried their beta version with controller input editing. Looks like they pushed it out to the main branch without fixing it. 

i7 5820K @ 4.25GHz | RTX 3080 Ti FTW3 | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32GB | Corsair HX 750W
SSDs: Intel 660p M.2 2TB, 3x Samsung Evo 1TB | Startech PCIe 4x USB 3.0 | Startech PCIe 2x USB C 3.1 gen2