cancel
Showing results for 
Search instead for 
Did you mean: 

OculusClient.exe buggy?

Yo0601
Level 4

Hi guys, few days ago i received an Oculus update and since that one my ryzen cpu is taking a huge hit under the task manager.
OculusClient.exe   

-OculusClient.exe   around 20%

-Oculus                      ""        7%

-OculusClient.exe

 

Cant play on good condition since that update, giving lot of stutter to not say lags on hard session.
Happening same with beta verison.
What can i do to revert back to the previous version? 
Version de l’app Oculus 43.0.0.161.173 (43.0.0.161.173)

Ryzen 3600
5700xt
2x8gb 3800CL16
everything up to date

thx

33 REPLIES 33

Yo0601
Level 4

WTF the devs are doin...

 

Re-installing that sh*t of 6gb was enough to revert back to v0.42 on Rift S, win10.
Did killed some process i never used since the cv1, now the max load my cpu can hit from all oculus process are 3.5% hell yes. No more home2, no oculusclient.exe, oculus and a nice black Dash free up my gpu too.

I m waiting the day u will forces us to install that fu**** v0.43 and i ll go HP 😉

total_jabroni
Level 3

I have had the same problem emerge since installing v43.

CutieMiku
Level 3

I have the same problem too with the last update v43

How can I revert back to Oculus Client v42?

I tried re-installing (repair) but I did not see any option to return to the previous version...

Sorry for my bad English.

Oculus bug CPU.PNG

Intel i3 8100

GTX 1650

RAM 16 GB

 

Hey there! We want to help our customers play the Oculus app without issues. We have provided a link were we show the minimum requirements and compatibility to use the app HERE.

Hello, download the OculusSetup.exe on the web, then click Repair, wait for that garbage to finish and u ll have the v42. 
Infortunatly today, i needed to do that 3 times to revert back cause they are installing that update with no notifications. I m glad i have fiber and a good computer so its kinda but piss me off, now i m looking for a G2 like all my friends wich were running before on oculus. Good luck

i did not expected more from the support 

I don't know if you bothered to read and understand the problem we are having here

This is not about system requirements. We've been enjoying the Oculus experience for a long time now, but with the latest update (from v42 to v43) you guys released there was a pretty serious performance hit to the Oculus client.

 

Just yesterday I was enjoying 5% 8% CPU usage when I run the oculus client and now with this dramatic change the CPU usage is over 50%


Please, I ask you to make a report to the development team and make a revision in the changes and problems that this latest update released yesterday has.

 

Sorry for my bad English.

U were right it doesnt work anymore but still worked this afternoon. Sitting on V43

But i found that is the app causing the issue, i mean what ur seeing on the dash app window, i did just deleted the "resource" folder under:
C:\Program Files\Oculus\Support\oculus-client\resource <= delete or back up
No more oculusClient.exe under task bar! 
-OVRserver at 2% goes to 3.5% while dash ON
-dash 4/5% 
Works perfect in game, when u put the headset to the head it looks like oculus is each time booting with the logo during half sec but it is not^^




Thank you so much for the info
I will try it